Ticket #1603 (closed defect: wontfix)

Opened 11 years ago

Last modified 10 years ago

Device does not notice any Alert tone or vibration when new message arrived during calling.

Reported by: regina_kim Owned by: zecke
Priority: high Milestone: Om2008.9
Component: Qtopia Version:
Severity: critical Keywords:
Cc: testing@…, erin_yueh@…, will@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080705-asu.stable-uImage.bin
rootfs : 200807014-asu.stable-rootfs.jffs2

summary : Device does not notice any Alert tone or vibration when new message arrived during calling.
but it will notice Alert tone and vibration after end call

step :

  1. call activate status
  2. received messages

current result : it has Alert tone and vibration after disconnected call
expected result : it should be noticed when received message

Change History

comment:1 Changed 11 years ago by zecke

So even the vibrating is postponed?

comment:2 Changed 11 years ago by regina_kim

no even vibration.

comment:3 Changed 11 years ago by roh

  • Owner changed from zecke@… to zecke

comment:4 Changed 11 years ago by wendy_hung

  • Priority changed from normal to high
  • Severity changed from normal to critical

comment:5 Changed 10 years ago by regina_kim

  • Milestone changed from Om2008.8 to Om2008.9

comment:6 Changed 10 years ago by erin_yueh

  • Cc erin_yueh@…, will@… added

the detailed description is as below:

  1. NEO accept an incoming call and chatting now
  2. use other phone and send a SMS to this NEO
  3. NEO display an alert message 'A new message have arrived. Do you wish to read it now?'
  4. End this phone call, NEO start to display alert ring tone.

comment:7 Changed 10 years ago by erin_yueh

  • Status changed from new to in_testing

i think the current qtopia design is reasonable and also asked Will's opinion. He thinks it's fine. Could you please review this bug again? or we should make this bug as new feature, not a bug.

comment:8 Changed 10 years ago by regina_kim

  • Status changed from in_testing to closed
  • Resolution set to wontfix

oK then i will close this ticket.
thanks.

Note: See TracTickets for help on using tickets.