Ticket #1625 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

conman/wifi driver: can connect to wifi network only once

Reported by: marek Owned by: marek
Priority: highest Milestone: Om2008.8
Component: kernel Version: GTA02v5
Severity: blocker Keywords: must have
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

it seems that the wifi driver does not like us
need time to investigate

Change History

comment:1 Changed 6 years ago by marek

  • Status changed from new to accepted
  • Owner changed from openmoko-kernel to marek

comment:2 Changed 6 years ago by will

  • Keywords must have added

adding 'must have' for query references

comment:3 Changed 6 years ago by olberger

Maybe a more explicit description of the problem would help users to complement on this issue ?

I seem to experience exactly that issue in Om2008.8 from looking at the wiki settings... but not sure since the scarse description here.

Thanks in advance.

comment:4 Changed 6 years ago by Treviño

Is this bug linked to [my report #1929 https://docs.openmoko.org/trac/ticket/1929] too?

comment:5 Changed 6 years ago by marek

  • Cc raster@… removed
  • Status changed from accepted to closed
  • Resolution set to duplicate

I think it also matches bug #1392
I close this bug as we have two better descriptions in the other bugs.

Note: See TracTickets for help on using tickets.