Ticket #1666 (closed enhancement: wontfix)

Opened 10 years ago

Last modified 10 years ago

include ntp client by default

Reported by: candrews Owned by: openmoko-kernel
Priority: normal Milestone:
Component: kernel Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

I think it would be incredibly sweet to have ntp-client included by default, so I don't need to use ssh (or a forthcoming gui interface) to set the time. I think you just need to add ntp-client to the pre-installed package list, and that's it.

Change History

comment:1 Changed 10 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to wontfix

we won't put stuffs into default image unless we felt it's really required. since it's possible to install ntp* packages now, I will resolve this as 'wontfix'.

Note: See TracTickets for help on using tickets.