Ticket #1702 (closed defect: invalid)

Opened 10 years ago

Last modified 9 years ago

Switching of my wifi using power button

Reported by: perico Owned by: openmoko-kernel
Priority: normal Milestone:
Component: kernel Version:
Severity: major Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Hi there,

When I switch of my WIFI using the menu obtained by the power button,then my screen starts flashing, and the functionality can't be used properly/not available. Is this solved by flashing the freerunner.

Peter

Change History

comment:1 Changed 10 years ago by rhk

Please do try flashing kernel and rootfs, maybe uBoot as well and let us know what happens.

comment:2 Changed 10 years ago by andy

Hey this "screen flashing" thing, is it like a slow "scanning" vertically that happens, or it looks like something else?

comment:3 Changed 9 years ago by PaulFertser

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to invalid

No feedback from reporter, can not reproduce, closing as invalid.

Note: See TracTickets for help on using tickets.