Ticket #1704 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

[QT-Callscreen] Button are disappeared and Only shows Dialing number if Device get incoming a call when make a Outgoing call(before other side answer the call)

Reported by: regina_kim Owned by: zecke@…
Priority: high Milestone: Om2008.9
Component: Qtopia Version: GTA02v5
Severity: major Keywords:
Cc: testing@…, erin_yueh@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080723-asu.stable-uImage.bin
rootfs : 20080730-asu.stable-rootfs.jffs2

summary : Button are disappeared and Only shows Dialing number if Device get incoming a call when make a Outgoing call(before other side answer the call)

step :

  1. make a call
  2. incoming a call during Outgoing call

current result : pleas see picture

expected result : it should show buttons

Attachments

Screenshot-1.png (11.4 KB) - added by regina_kim 10 years ago.

Change History

Changed 10 years ago by regina_kim

comment:1 Changed 10 years ago by regina_kim

  • Version set to GTA02v5
  • Milestone set to Om2008.9

comment:2 Changed 10 years ago by erin_yueh

  • Status changed from new to in_testing
  • Cc erin_yueh@… added

I try to reproduce this bug, but i cannot reproduce it.

  1. open dialer, start to make a phone call from NEO
  2. use other phone and make a phone call to NEO
  3. NEO displays an incoming call screen with buttons 'Send busy', 'Show keyboard' and 'End call' in the middle screen.

could you help to test this bug with latest build image? or I misunderstand your testing steps, then please let me know.

comment:3 Changed 10 years ago by regina_kim

hey erin.

today i tested with today's image
kernel : 20080903
rootfs : 20080904

it does not happen but i found out different issues.
first. i want keep watching this issue than i will consider to close this ticket.

thanks.

comment:4 Changed 10 years ago by regina_kim

  • Status changed from in_testing to closed
  • Resolution set to fixed

kernel : 20080903
rootfs : 200809010

i tested with above image.
it does not happen.
thanks

Note: See TracTickets for help on using tickets.