Ticket #1707 (closed task: invalid)

Opened 10 years ago

Last modified 10 years ago

Change Email password ~

Reported by: regina_kim Owned by: gismo@…
Priority: highest Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

i would like to install thunderbird in my laptop as well.but i can not log in because password is wrong.

Please change password

E-mail address : regina_kim@…

thanks~!

Change History

comment:1 Changed 10 years ago by zecke

  • Status changed from new to closed
  • Resolution set to invalid

regina I sent you a mail with the admin trac, please file a ticket for the admins over there.

Note: See TracTickets for help on using tickets.