Ticket #1737 (closed defect: duplicate)

Opened 11 years ago

Last modified 10 years ago

[e-illume icon] it shows no signal icon and signal strength is low too often.

Reported by: regina_kim Owned by: Raster
Priority: high Milestone: Om2008.10
Component: E - Illume Version: GTA02v5
Severity: critical Keywords: no signal icon
Cc: zecke@…, testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080723-asu.stable-uImage.bin
rootfs : 20080804-asu.stable-rootfs.jffs2

step + summary : it shows no signal icon and signal strength is low too often.
so sometimes can not receive call and can not make a call as well.
refer picture

Attachments

Screenshot-9.png.png (52.6 KB) - added by regina_kim 11 years ago.

Change History

Changed 11 years ago by regina_kim

comment:1 Changed 11 years ago by will

  • Milestone Om2008.8 deleted

raster, is this an illume issue, or directly related to the signal strength?
is our receiver weak or something?

comment:2 Changed 10 years ago by regina_kim

  • Milestone set to Om2008.9

comment:3 Changed 10 years ago by raster

illume simply displays the signal strength it is told to display via dbus. i have looked and it seems to do just what it is told in this department, so this is, as bes i can see, a qpe issue. last i checked this seemed to be the case (qtopia reported like 70+ signal but claimed it couldn't make a call).

comment:4 Changed 10 years ago by will

  • Milestone changed from Om2008.9 to Om2008.10

comment:5 Changed 10 years ago by zecke

  • Status changed from new to closed
  • Resolution set to duplicate

As raster pointed out illume is just displaying what Qtopia tells and Qtopia is just listening to the modem. This looks like a duplicate of #1024.

Note: See TracTickets for help on using tickets.