Ticket #1755 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

openmoko-messages segfaults

Reported by: el Owned by: openmoko-devel
Priority: highest Milestone: Om2007.2
Component: Installer Version:
Severity: blocker Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

on my phone with up to date software openmoko-messages segfaults on start when there exists a contact with no name. I can reproduce that by adding a contact leaving out the name specifying just the number.

Change History

comment:1 Changed 10 years ago by andy

  • Owner changed from openmoko-kernel to julian_chu
  • Component changed from System Software to Distro

Sorry, despite the name "System Software" allegedly means kernel and u-boot. I move this to "distro" so the right people can see it.

comment:2 Changed 10 years ago by zecke

  • Status changed from new to assigned
  • Owner changed from julian_chu to openmoko-devel
  • Version GTA02v6 deleted
  • Component changed from Distro to unknown
  • Milestone set to OM-2007.2

Sorry, I have to move this further. It sounds like this is openmoko-messages from OM2007.2, so I'm setting the appropriate milestone.

comment:3 Changed 10 years ago by andreas.dalsgaard

  • Priority changed from normal to highest
  • Component changed from unknown to Assassin
  • Status changed from assigned to closed
  • Resolution set to duplicate
  • Severity changed from normal to blocker

This is a duplicate of #1212

Note: See TracTickets for help on using tickets.