Ticket #1772 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

no battery display, always "charging"

Reported by: h.koenig Owned by: raster
Priority: normal Milestone:
Component: E - Illume Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

bootong Om 2008.8 I always see the "changing" flash symbol in the upper right corner and no battery state, even after reboot without usb/charger connected.

Change History

comment:1 Changed 11 years ago by zecke

  • Owner changed from openmoko-devel to raster
  • Component changed from unknown to E - Illume

Already fixed in asu.dev the fix will migrate to asu.stable.

comment:2 Changed 11 years ago by zecke

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1761.

Note: See TracTickets for help on using tickets.