Ticket #1780 (closed defect: community)

Opened 9 years ago

Last modified 8 years ago

cannot add number in openmoko-contacts2

Reported by: el Owned by: openmoko-devel
Priority: highest Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

in the openmoko-contacts application I cannot add numbers to contacts. after typing in the number there is an empty number field in the contact. adding name and such works fine. since i could enter contacts with numbers before (like 3 days ago) i tried with an empty adressbook (moving .evolution and restarting): same error.

version of openmoko-contacts2 is 0.1.0+svnr419-r5

Change History

comment:1 Changed 9 years ago by trs80

I'm seeing this too. Sometimes it works, sometimes it doesn't, I haven't worked out what changes.

comment:2 Changed 9 years ago by zecke

  • Priority changed from normal to highest
  • Owner changed from julian_chu to openmoko-devel
  • Component changed from Distro to unknown

Not a distro bug.

comment:3 Changed 9 years ago by trs80

I figured out a workaround - click Add Phone Number, then click somewhere else. Go back to the phone number, enter it, but don't click away, instead press the dropdown to the left.

comment:4 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community

We won't maintain Om2007 anymore so resolved as 'community'.

Note: See TracTickets for help on using tickets.