Ticket #1784 (closed defect: invalid)

Opened 9 years ago

Last modified 4 days ago

[qtopia-phone-x11-addressbook] Cannot import vcard file

Reported by: joka Owned by: zecke
Priority: normal Milestone:
Component: Qtopia Version: Om2008.8
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

I'm running qtopia-phone-x11-addressbook_4.3.2

I try to import my contact:

LD_LIBRARY_PATH=/opt/Qtopia/lib /opt/Qtopia/bin/addressbook /home/root/addressbook.vcf

Every thing works, except if I'm asked if I want to import the contacts there is no "ok" button or something similar. So it does not proceed.

Change History

comment:1 Changed 9 years ago by zecke

Which DISPLAY do you use? Set it to DISPLAY=:0 so the "system" softmenu will show and you can click on OK.

comment:2 Changed 9 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to invalid

any update on this? if it still happens please reopen.

comment:3 Changed 4 days ago by Chassmetly

Injectable Amoxicillin U K <a href=http://cial1.xyz/generic-cialis-online.php>Generic Cialis Online</a> Buy Viagra Dapoxetine Online Buy Hydrochlorothiazide <a href=http://viag1.xyz/online-generic-viagra.php>Online Generic Viagra</a> Propecia Without A Prescription Cialis 5 Mg Giorni Alterni <a href=http://cial1.xyz/cheapest-cialis.php>Cheapest Cialis</a> Priligy Funciona Tadalis Sx Soft Drug <a href=http://zol1.xyz/cheap-zoloft.php>Cheap Zoloft</a> Womenra Avodart Sale <a href=http://zol1.xyz/where-to-buy-zoloft.php>Where To Buy Zoloft</a> Otis Media Not Responsive To Amoxicillin Novo <a href=http://cial1.xyz/cialis-online-cs.php>Cialis Online Cs</a> Buy Sildenanael Tadifil <a href=http://clomid.ccrpdc.com/buy-clomiphene-online.php>Buy Clomiphene Online</a> Baclofene Hypertension Generic Dutasteride Internet Visa Cod Without Dr Approval <a href=http://zol1.xyz/zoloft-price.php>Zoloft Price</a> I Wish To Purchase Amoxicillin Viagra Women Effects <a href=http://cial5mg.xyz>Buy Cialis</a> Long Term Side Effects Of Propecia Comprare Il Viagra <a href=http://prozac.ccrpdc.com/prozac-drug.php>Prozac Drug</a> Sueno Propecia Vidal Cytotec <a href=http://cial1.xyz/cialis-free-trial.php>Cialis Free Trial</a> Buy Bentyl 20mg Cod Only Order Viagra Online Overnighe Australia <a href=http://kama1.xyz/buy-kamagra-online-cheap.php>Buy Kamagra Online Cheap</a> Comprar Cialis En Espana Online Viagra Sur La Sante <a href=http://viagra.ccrpdc.com/fast-shipping-viagra.php>Fast Shipping Viagra</a> Worldhealthcare365 How Can I Get Viagra <a href=http://zol1.xyz/buy-sertraline-online.php>Buy Sertraline Online</a> Drug Interactions With Zithromax Effet Cialis Levitra <a href=http://cial5mg.xyz/cialis-40mg.php>Cialis 40mg</a> Levitra Et Pamplemousse Unlike a home equity loan there is no collateral.The Quickest Financial Solution From Payday Lenders Online Quick No Credit Check loans up to at RealisticLoans?. <a href=http://fastmoney-25.com>paydayloans</a> He told me what i need to doAfter Sure if youre a not actually any good at analyzing webpage content.Cheap Viagra Sales <a href=http://cial1.xyz/purchase-generic-cialis.php>Purchase Generic Cialis</a> Finax Generic Propecia Nolvadex Steroids <a href=http://viag1.xyz/viagra-online-prices.php>Viagra Online Prices</a> Can Amoxicillin Cause Yeast Infections Kamagra Tablets Online <a href=http://nolvadex.ccrpdc.com/nolvadex-tamoxifen-20mg.php>Nolvadex Tamoxifen 20mg</a> Levitra Uberdosierung Finax Generic Propecia 1mg <a href=http://zol1.xyz/zoloft.php>Zoloft</a> Levitra Gunstig Online Cialis Mail Order <a href=http://kama1.xyz/order-kamagra-on-line.php>Order Kamagra On Line</a> Cialis Per Giovani Viagra Pfizer Prezzo <a href=http://kama1.xyz/order-cheap-kamagra.php>Order Cheap Kamagra</a> Achat De Cialis Online Canadian Propecia <a href=http://nolvadex.ccrpdc.com/tamoxifen-10mg.php>Tamoxifen 10mg</a> Kamagra Oral Jelly How Long Does It Last Ou Acheter Cialis Serieux <a href=http://zol1.xyz/zoloft.php>Zoloft</a> Get Isotretinoin Mastercard Accepted Discount Fedex Shipping Price Acheter Du Cialis Sur Internet <a href=http://kamagra.ccrpdc.com/sildenafil.php>Sildenafil</a> Vendita Viagra Generico Viagra Canada. Shop <a href=http://cial5mg.xyz/generic-cialis-cheapest.php>Generic Cialis Cheapest</a> Dapoxetine Chlorhydrate Macrobid Tablet For Sale <a href=http://cial5mg.xyz/cialis-pills.php>Cialis Pills</a> Tadalis Sx Soft Side Effect Comprar Cialis En Espana Sin Receta <a href=http://zithromax.ccrpdc.com/buy-zithromax-us.php>Buy Zithromax Us</a> Supreme Suppliers Mumbai 400 058 India Amoxicillin Clav Side Affects <a href=http://cial1.xyz/buy-cheap-cialis-site.php>Buy Cheap Cialis Site</a> Kamagra Jelly 100mg Tolone Where To Order Generic Stendra Worldwide <a href=http://zol1.xyz/low-price-zoloft.php>Low Price Zoloft</a> Paxil Buy Brand Name Wellbutrin Xl <a href=http://zol1.xyz/zoloft-cheap.php>Zoloft Cheap</a> Prednisone Over Counter In Costa Rica Order Propecia Online Uk <a href=http://doxycycline.ccrpdc.com/vibramycin-price.php>Vibramycin Price</a> Priligy Como Se Toma Viagra Cost Cvs <a href=http://viag1.xyz/buy-viagra-online.php>Buy Viagra Online</a> Vendita Viagra Catania Viagra Ohne Rezept Preisvergleich <a href=http://zol1.xyz/buy-sertraline-online-uk.php>Buy Sertraline Online Uk</a> Buy Doxycycline Ireland Amoxicillin 875 Mg Looks Like <a href=http://viag1.xyz/viagra-price.php>Viagra Price</a> Progesterone Gestagen Gentipress Viagra Controindicazioni <a href=http://kama1.xyz/generic-kamagra-pills.php>Generic Kamagra Pills</a> E Testosterone Finasteride Propecia Comprar Cialis Rosario <a href=http://kama1.xyz/buy-online-kamagra.php>Buy Online Kamagra</a> Keflex Tid Chemical Mechanism Forming Amoxicillin From Benzene <a href=http://viag1.xyz/order-viagra.php>Order Viagra</a> Priligy Vendita Doxycycline Online Pharmacy Uk <a href=http://zol1.xyz/zoloft-online-usa.php>Zoloft Online Usa</a> Cialis 10 Mg Indicazioni Comprar Cialis En Mendoza <a href=http://cial5mg.xyz/brand-cialis-online.php>Brand Cialis Online</a> Cialis 5 Mg Generico Precio Sunthi <a href=http://viag1.xyz/cheap-viagra-100mg.php>Cheap Viagra 100mg</a> Viagra Nl Apotheke Pastiglie Cialis <a href=http://propecia.ccrpdc.com/buy-propecia-brand.php>Buy Propecia Brand</a> Professional Viagra Next Day Provera Propecia <a href=http://cialis.ccrpdc.com/cheap-cialis-40mg.php>Cheap Cialis 40mg</a> Viagra Pastiglie Morbide

Note: See TracTickets for help on using tickets.