Ticket #1793 (closed enhancement: duplicate)

Opened 9 years ago

Last modified 9 years ago

Please do not suspend when USB (power) is connected

Reported by: Sjors Owned by: openmoko-devel
Priority: normal Milestone:
Component: kernel Version: Om2008.8
Severity: minor Keywords: suspend power usb
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

I would like it, if the phone would not go into suspend mode when it is plugged into a power source. Currently I have to disable suspend in the menu when I plug it into the USB port.

Change History

comment:1 Changed 9 years ago by zecke

  • Owner changed from openmoko-kernel to openmoko-devel
  • Status changed from new to assigned
  • Milestone OM-2008.8 deleted

Not a kernel issue, assigning it to openmoko-devel, remove the milestone as it is used by our product manager.

comment:2 Changed 9 years ago by hbernard

FYI, this is a duplicate of #1847

comment:3 Changed 9 years ago by Benih

Maybe this could be solved by implementing #2008

comment:4 Changed 9 years ago by john_lee

  • Status changed from assigned to closed
  • HasPatchForReview unset
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.