Ticket #1801 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

OM2008.8 Cannot make calls but can receive calls

Reported by: catholicon Owned by: openmoko-devel
Priority: highest Milestone: Om2008.8
Component: unknown Version: GTA02v5
Severity: blocker Keywords:
Cc: yorick, rumpelkeks, wilk Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

After flashing OM2008.0, I have not been able to make calls. Although, I can receive calls.

I am not sure where to look for the logs. The only thing that made a little debug sense to me was /var/log/messages to which qpe was logging.
I am attaching my /var/log/messages grepped with 'AtChat?' and 'Modem'.

I have removed a few numbers which I sort of didn't want to disclose.

Moreover, I have made and received calls as well which are captured in the log file. These events are marked with appropriate comments as well.

Note: This issue is not same as 1790http://docs.openmoko.org/trac/ticket/1790

Attachments

AtChatLog (14.2 KB) - added by catholicon 11 years ago.
/var/log/message grepped on 'AtChat?' and 'Modem'

Change History

Changed 11 years ago by catholicon

/var/log/message grepped on 'AtChat?' and 'Modem'

comment:1 Changed 11 years ago by Yorick

  • Cc yorick added

I have the same problem; when trying to call it says: "no phone call is possible. Reasons GSM phone is not registered. No network."

But i can receive calls and SMS.

(2008.8 on gta02v5)

comment:2 follow-up: ↓ 3 Changed 11 years ago by rumpelkeks

  • Cc rumpelkeks added

I, too, experience the same behaviour - when I try to make a call FR tells me GSM is not registered; however, I can be called, and I can receive and send texts just fine. (Sorry not a very good bug report, only got the phone a few days ago, flashed to OM2008.8 yesterday; haven't yet quite gotten my head around the system & can't even locate the log files...)

comment:3 in reply to: ↑ 2 Changed 11 years ago by queen6

  • Priority changed from high to highest
  • Severity changed from major to blocker

This bug looks like duplicate of bug 1766

comment:4 Changed 11 years ago by catholicon

Yes, the symptoms are same. Although, one of the comments there specifies that suspend and resume-on-call brings back the signal. That is not happening in my case.

Should I mark this one as duplicate? I am unsure as to how would these 2 bugs be related? I mean how would the attachment or extra information (if any) in this ticket be useful to the other ticket.

comment:5 Changed 11 years ago by wilk

  • Cc wilk added

comment:6 Changed 11 years ago by wilk

I'm experiencing the same problems with OM2008.8 and the latest FSO.

comment:7 Changed 11 years ago by lock

I have same problems on OM2008.8 and lastest FSO (20080812). I'm using lastest u-boot and uImage.

comment:8 Changed 11 years ago by lock

I think that is duplicate of #1766

comment:9 Changed 11 years ago by wendy_hung

  • Status changed from new to closed
  • Resolution set to fixed

yes, it's duplicate of #1766 but thank's a lot for the information! :)

Note: See TracTickets for help on using tickets.