Ticket #1848 (closed defect: fixed)

Opened 10 years ago

Last modified 19 months ago

Missing "dhcp" directory used by dhclient

Reported by: Frank Owned by: john_lee
Priority: low Milestone:
Component: Distro Version: Om2008.8
Severity: minor Keywords: dhclient
Cc: julian_chu@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

root@om-gta02:~# dhclient eth0
Internet Systems Consortium DHCP Client V3.0.2
Copyright 2004 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/products/DHCP

can't create /var/lib/dhcp/dhclient.leases: No such file or directory

Change History

comment:1 Changed 10 years ago by Frank

The obvious solution is to create the missing directory. I don't know if the fact that the dhclient.leases can't be created can alter the way dhclient works.

comment:2 Changed 10 years ago by zecke

  • Cc julian_chu@… added
  • Version changed from GTA02v5 to Om2008.8
  • Milestone Om2008.8 deleted

Add Julian.

comment:3 Changed 10 years ago by zecke

  • Owner changed from openmoko-kernel to julian_chu
  • Component changed from System Software to Distro

comment:4 Changed 10 years ago by john_lee

  • Owner changed from julian_chu to john_lee
  • Status changed from new to accepted

comment:5 Changed 10 years ago by john_lee

  • Status changed from accepted to closed
  • Resolution set to fixed

already fixed in om.dev dhcp_3.0.2 r6

comment:6 Changed 19 months ago by Kennescoma

Amoxicilina Next Day Delivery <a href=http://cial5mg.xyz/buy-generic-cialis-online.php>Buy Generic Cialis Online</a> Buy Propranolol Canada No Prescription Viagra Krankenkasse Schweiz <a href=http://prednisone.ccrpdc.com/discount-deltasone.php>Discount Deltasone</a> Viagra Y El Embarazo Cialis Schwul <a href=http://xenical.ccrpdc.com/buy-alli.php>Buy Alli</a> Propecia Lakare Levitra 10 Bucodispersable <a href=http://viag1.xyz/order-viagra.php>Order Viagra</a> Usa Viagra Online Pharmacy Cheap Effective Propecia <a href=http://viag1.xyz/cheap-viagra-pills.php>Cheap Viagra Pills</a> Priligy Portugal Generic Levitra Reviews <a href=http://inderal.ccrpdc.com/propranolol-buy.php>Propranolol Buy</a> Can Amoxicillin Cure Syphilis Cialis 20mg 20 Stuck <a href=http://cial1.xyz/order-cialis-online-usa.php>Order Cialis Online Usa</a> Levofloxacin Pharmacie En Ligne Cialis <a href=http://antabuse.ccrpdc.com/disulfiram.php>Disulfiram</a> Valacyclovir Sale Cheap Propecia 10mg <a href=http://cial5mg.xyz/low-cost-cialis-online.php>Low Cost Cialis Online</a> Order Synthroid Online No Rx Propecia Y Dutasteride <a href=http://propecia.ccrpdc.com/cheapest-propecia-online.php>Cheapest Propecia Online</a> Cialis Viagra Nebenwirkungen Comprar Cialis De 10 <a href=http://cial5mg.xyz/viagra-cialis.php>Viagra Cialis</a> Canadian Pharmacy 24 Hours Keflex Side Effects Eye <a href=http://zol1.xyz/zoloft-online-buy.php>Zoloft Online Buy</a> Buy Prednisone Online No Prescription Order Keflex No Prescription Necessary <a href=http://zol1.xyz/getting-zoloft-overseas.php>Getting Zoloft Overseas</a> Levitra Generico Farmacia I had my money in the bank within a couple of hours. <a href=http://yourcashloan365.com>loans no credit check</a> I hate some of the newer condo buildings more than I hate any other architecture in the city TBH.Vrdrug <a href=http://accutane.ccrpdc.com/accutane-pills-for-acne.php>Accutane Pills For Acne</a> Prix Cialis Suisse Acheter Generique Cialis <a href=http://cial1.xyz/purchase-cheap-cialis.php>Purchase Cheap Cialis</a> Progesterone Medicine Online Apotheke Tamoxifen <a href=http://kama1.xyz/ordering-kamagra-online.php>Ordering Kamagra Online</a> Proscar Ogame Propecia Fluoxetine Fluoxetinum <a href=http://viag1.xyz/viagra-online-stores.php>Viagra Online Stores</a> Viagra Online Bari Cialis Prezzo Ufficiale <a href=http://kama1.xyz/order-kamagra-online-usa.php>Order Kamagra Online Usa</a> Vente Viagra Pfizer Free Shipping Progesterone Medication <a href=http://viag1.xyz/viagra-cost.php>Viagra Cost</a> Levitra Deezer Cephalexin Cap 500mg Sinus Infection <a href=http://accutane.ccrpdc.com/oratane.php>Oratane</a> Viagra Cialis Online Pharmacy Levitra Generique Avis <a href=http://prozac.ccrpdc.com/order-prozac-tablets.php>Order Prozac Tablets</a> Cialis Achat Sur Cephalexin Dose For Children <a href=http://cial5mg.xyz/tadalafil-20mg.php>Tadalafil 20mg</a> Amoxicillin Libido Prix Du Levitra Orodispersible <a href=http://viag1.xyz/fast-shipping-viagra.php>Fast Shipping Viagra</a> Viagra Sans Ordonnance En France Levitra Senza Ricetta Medica <a href=http://zol1.xyz/where-to-buy-zoloft.php>Where To Buy Zoloft</a> Viagra Gel Online How To Buy Stendra <a href=http://zoloft.ccrpdc.com/sertraline.php>Sertraline</a> Dealing With Anger Caused By Cymbalta Cialis 20 Jahren <a href=http://viag1.xyz/how-much-is-viagra.php>How Much Is Viagra</a> Levaquin With Doctor Consult Buy Synthroid From Canada <a href=http://zol1.xyz/prices-zoloft.php>Prices Zoloft</a> Farmacia Andorra Propecia Propecia Testicular Atrophy <a href=http://kama1.xyz/kamagra-on-line.php>Kamagra On Line</a> Potenzmittel Cialis Tadalafil Propecia Active Ingredients <a href=http://zol1.xyz/zoloft-cost.php>Zoloft Cost</a> Cialis Belgique Ordonnance Where To Buy Celebrex <a href=http://cial1.xyz/cialis-free-trial.php>Cialis Free Trial</a> Viagra Repas Cs Online Support24 <a href=http://cial5mg.xyz/buy-cialis.php>Buy Cialis</a> Discount Codes For Pharmacy Express

Note: See TracTickets for help on using tickets.