Ticket #1859 (closed defect: community)

Opened 9 years ago

Last modified 8 years ago

/usr/share/matchbox/vfolders/Utilities.directory content error

Reported by: saint Owned by: openmoko-devel
Priority: low Milestone:
Component: unknown Version: Om2007.2
Severity: minor Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

The line

Match=Utility;System;Development;

lacks the Utilities entry required to include terminal in the menu.

I addet Utilities as last item because I am unsure that there are
utilityes advertising themselves as members of the Utility category.

Change History

comment:1 Changed 9 years ago by marek

  • Owner changed from marek to openmoko-devel
  • Component changed from Settings to unknown

This has nothing to do with om-settings.

comment:2 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community

matchbox setting..

Note: See TracTickets for help on using tickets.