Ticket #1860 (closed defect: fixed)

Opened 10 years ago

Last modified 17 months ago

Wifi connection problems.

Reported by: queen6 Owned by: openmoko-kernel
Priority: normal Milestone:
Component: kernel Version: Om2008.8
Severity: major Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: sometimes

Description

I presume wifi driver needs some more love. _Quite often_ I can't connect at all after boot or after suspend (and sometimes it works just fine). My logs are spammed with these messages (that's only the example. I've got hundreds of them in logs):

[ 3130.105000] ar6000_ioctl_giwscan(): data length 0
[ 3130.110000] WMI Control EP full, dropping packet : 0xC1F48520, len:2
[ 3132.145000] WMI Control EP full, dropping packet : 0xC3F867A0, len:3
[ 3133.515000] WMI Control EP full, dropping packet : 0xC2F9AA60, len:7
[ 3133.515000] WMI Control EP full, dropping packet : 0xC7840160, len:19
[ 3137.980000] eth0: no IPv6 routers present
[ 3138.525000] WMI Control EP full, dropping packet : 0xC2F9A9A0, len:7
[ 3138.525000] ar6000_ioctl_giwscan(): data length 0
[ 3138.530000] WMI Control EP full, dropping packet : 0xC2F9A820, len:7
[ 3138.540000] WMI Control EP full, dropping packet : 0xC2D20300, len:19
[ 3143.540000] WMI Control EP full, dropping packet : 0xC78B02C0, len:7
[ 3143.545000] WMI Control EP full, dropping packet : 0xC1F480A0, len:2
[ 3145.545000] ar6000_ioctl_giwscan(): data length 0
[ 3145.565000] WMI Control EP full, dropping packet : 0xC78C6C80, len:2
[ 3147.565000] WMI Control EP full, dropping packet : 0xC17AC5C0, len:2
[ 3149.565000] WMI Control EP full, dropping packet : 0xC1F48760, len:2
[ 3151.570000] ar6000_ioctl_giwscan(): data length 0
[ 3151.575000] WMI Control EP full, dropping packet : 0xC2F9ACA0, len:7
[ 3151.580000] WMI Control EP full, dropping packet : 0xC7840B20, len:19
[ 3156.605000] WMI Control EP full, dropping packet : 0xC3F864A0, len:7
[ 3156.610000] WMI Control EP full, dropping packet : 0xC2F9A3A0, len:7
[ 3156.615000] WMI Control EP full, dropping packet : 0xC78C6A40, len:19
[ 3156.695000] WMI Control EP full, dropping packet : 0xC2F9A8E0, len:64

Change History

comment:1 Changed 10 years ago by marek

  • Owner changed from julian_chu to openmoko-kernel
  • Component changed from Distro to System Software
  • Milestone Om2008.8 deleted

Changing component to system software - the distribution team is not responsible for wifi issues.

comment:2 Changed 10 years ago by emilis.info

cc: emilis.d@…

comment:3 Changed 10 years ago by queen6

Not sure how relevant this bug is now, as I can't reproduce this problem on andy-tracking.

comment:4 Changed 10 years ago by andy

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to fixed

I'll close it as 'fixed' then, if it comes back please reopen the bug.

comment:5 Changed 17 months ago by Kennescoma

Viagra No Prescription In Usa <a href=http://prozac.ccrpdc.com/cheap-prozac-10mg.php>Cheap Prozac 10mg</a> Vegetal Vigra 5 Mg Cialis Generic India <a href=http://clomid.ccrpdc.com/buy-clomiphene-online.php>Buy Clomiphene Online</a> Secure Ordering Finasteride Viagra 50mg Pas Cher <a href=http://kama1.xyz/buy-generic-kamagra.php>Buy Generic Kamagra</a> Sun Exposue Amoxicillin Pour Propecia <a href=http://cial5mg.xyz/cialis-pills.php>Cialis Pills</a> Amoxicillin Side Effects Positives Crotamiton Over The Counter <a href=http://zol1.xyz/purchase-generic-zoloft.php>Purchase Generic Zoloft</a> Viagra Original Online Medications Like Seroquel <a href=http://kama1.xyz/low-price-kamagra.php>Low Price Kamagra</a> Dapoxetine On Line McKewon? With recruiting returns in Husker coach Riley has a sense of urgency for Slower pace to interest rate hikes possible Federal Reserve Chairwoman Janet Yellen says Shatel Mavericks have gone cold at Baxter Arena but they havent gone soft Legislature Posted Monday December am ePaper Subscribers Diana LaCroix? knew she was going to come up short. <a href=http://moneyloantoday.net>instant loans</a> We pay our Little League umpires.trillion last year according to the New York Federal Reserve.Purchase Amoxicillin No Prescription <a href=http://cial1.xyz/buy-tadalafil.php>Buy Tadalafil</a> Levitra Cialis Compared Priligy Clinical Trials <a href=http://cial1.xyz/buy-tadalafil-online.php>Buy Tadalafil Online</a> Viagra Kaufen Ohne Cialis 5 Mg En Espanol <a href=http://viag1.xyz/fast-delivery-viagra.php>Fast Delivery Viagra</a> Buy Neurontin From Us Pharmacy Viagra Y Cocaina <a href=http://cial1.xyz/need-to-order-cialis.php>Need To Order Cialis</a> 2.5mg Cialis Online Cialis En La Farmacia <a href=http://kama1.xyz/cost-of-kamagra.php>Cost Of Kamagra</a> Cephalexin Doberman Buy Effexor Online Canada <a href=http://cial5mg.xyz/buy-cheap-cialis.php>Buy Cheap Cialis</a> Vendita Levitra 10 Mg Purchase Isotretinoin Price <a href=http://doxycycline.ccrpdc.com/vibramycin-online-fast.php>Vibramycin Online Fast</a> Viagra Fast No Prescription Required Kamagra Free Delivery <a href=http://priligy.ccrpdc.com/priligy-pill.php>Priligy Pill</a> Cialis 20 Mg 8 Compresse Tadalafil Livraison Rapide <a href=http://viag1.xyz/buy-cheap-viagra-200mg.php>Buy Cheap Viagra 200mg</a> Baclofene Methadone Levitra Cialis Viagra Diferencias <a href=http://cial5mg.xyz/cialis-viagra.php>Cialis Viagra</a> Buy Amoxicillin Online In The Uk Where To Order Viagra Online By Phone <a href=http://cial1.xyz/cialis-tadalafil.php>Cialis Tadalafil</a> Generic Synthroid Vs Levoxyl Viagra 25 Forum <a href=http://cial1.xyz/generic-cialis.php>Generic Cialis</a> Levitra Plus Amoxicillin For Sebaceous Cyst <a href=http://cial1.xyz/ordering-cialis-online.php>Ordering Cialis Online</a> Propecia Caracas Generic Levitra From Canada <a href=http://kama1.xyz/generic-kamagra.php>Generic Kamagra</a> Keflex Topical Viagra Generico Con Pagamento Contrassegno <a href=http://viag1.xyz/viagra-online-online.php>Viagra Online Online</a> Can Cats Have Human Amoxicillin Chlamydia Pills Online <a href=http://kama1.xyz/order-kamagra-tablets.php>Order Kamagra Tablets</a> Does Cialis Work Propecia Precios <a href=http://cial1.xyz/buy-online-cialis.php>Buy Online Cialis</a> Cialis Avis Utilisateur

Note: See TracTickets for help on using tickets.