Ticket #1862 (closed defect: wontfix)

Opened 8 years ago

Last modified 8 years ago

stop boot

Reported by: therippo Owned by: openmoko-kernel
Priority: high Milestone: Om2008.9
Component: kernel Version: GTA02v6
Severity: critical Keywords: boot freeze
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

After 2 days brand new freerunner stops booting in 2 ways.
Initially was freezeing on OpenMoko? logo. Taking off the micro sd card I successfully booted it. After last night shut down for the night is not booting anymore.
Freezes on OpenMoko? logo, or just screen remains black.
I have a second battery appropriately charged and this does not change behave.
Took off again SD and SIM, no way.
Dead

Change History

comment:1 follow-up: ↓ 2 Changed 8 years ago by wendy_hung

  • Milestone Om2008.9 deleted

Did you use Om 2008.8 image?

comment:2 in reply to: ↑ 1 Changed 8 years ago by therippo

Replying to wendy_hung:

Did you use Om 2008.8 image?

sorry did not even have chance to apply anything to it..... :((

comment:3 Changed 8 years ago by octavsly

Did you try to log into uboot NAND/NOR flash?
http://wiki.openmoko.org/wiki/Booting_the_Neo_FreeRunner

for NAND: Press and hold PWR then AUX
for NOR: Press and hold AUX then PWR

Any luck?

comment:4 Changed 8 years ago by regina_kim

  • Milestone set to Om2008.9

comment:5 Changed 8 years ago by regina_kim

  • Owner changed from openmoko-devel to openmoko-kernel
  • Component changed from unknown to System Software

comment:6 Changed 8 years ago by therippo

Apologies for late response.
Contacted dealer who suggests to charge OM when turned on, cuz instead would not be loaded....
By suggestion fully updated the unit using http://www.qtopia.net/ which in general much better, but remain very high my concerns about proper charge of battery, lasting of the unit, because, without placing any phone calls, just having casually sent or received a couple of SMS per test, bluetooth disabled, WIFI disabled, the OM lasts, at best, 6-6:30 hours just in standby.

comment:7 Changed 8 years ago by octavsly

In my case, using the latest release, the battery lasted slightly longer.
http://downloads.openmoko.org/releases/Om2008.9/

comment:8 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to wontfix

so the ticket itself - stop boot - is not valid anymore. resolved as wontfix.

Note: See TracTickets for help on using tickets.