Ticket #1866 (closed enhancement: invalid)

Opened 10 years ago

Last modified 10 years ago

Tangogps in http://downloads.openmoko.org/repository/Multiverse/ outdated

Reported by: Yorick Owned by: tick
Priority: low Milestone: Om2008.8
Component: Installer Version: Om2008.8
Severity: minor Keywords: tangogps ipk outdated
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Change History

comment:1 Changed 10 years ago by tick

  • Status changed from new to closed
  • Resolution set to invalid

Hi Yorick,

Actually tangogps was used as a testing package, testing the working flow of community repository.

Actually it is in official release feed.
http://downloads.openmoko.org/repository/Om2008.8/armv4t/tangogps_0.7-r1_armv4t.opk
http://downloads.openmoko.org/repository/testing/armv4t/tangogps_0.9.2-r1_armv4t.ipk

So I wont update this into multiverse, instead I will ask Distro-guy to see if it is good to update to the latest one.

I will switch this issue to invalid.

Still thanks for reporting this.

Thanks
Tick

Note: See TracTickets for help on using tickets.