Ticket #1873 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Mediaplayer does not load Proper alsa scenario

Reported by: Zoup Owned by: openmoko-devel
Priority: highest Milestone:
Component: unknown Version: Om2008.8
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

When you plugin the headphone jack , it does not load proper alsa scenario , in fact it does not load anything since the output of alsacto store -f test is the same as before inserting the jack .

Change History

comment:1 Changed 9 years ago by john_lee

  • HasPatchForReview unset

Which mediaplayer did you refer to?

comment:2 Changed 9 years ago by john_lee

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.