Ticket #1886 (closed defect: wontfix)

Opened 10 years ago

Last modified 10 years ago

clock in illume stopped working

Reported by: h.koenig Owned by: raster
Priority: normal Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Om 2008.8 + zecke-dev:

since yesterday 15:35 the clock in the upper bar of illume always shows the same time -- everything else seems to work fine...

Change History

comment:1 Changed 10 years ago by raster

  • Owner changed from openmoko-devel to raster
  • Status changed from new to assigned

i'm going to need a way to reproduce.. as i have never seen this happen... ever. the problem is... you don't interact with it so a reproduce case is nigh impossible... i am not sure this can be fixed unless there is a reproduce case :(

did you change timezone or anything about that time?

comment:2 Changed 10 years ago by john_lee

  • Status changed from assigned to closed
  • HasPatchForReview unset
  • Resolution set to wontfix

close as wontfix for now. if it shows up again in testing or stable repo, please reopen.

Note: See TracTickets for help on using tickets.