Ticket #1888 (in_testing defect)

Opened 8 years ago

Last modified 8 years ago

[Setting] can't connect to network via wifi

Reported by: wendy_hung Owned by: marek
Priority: highest Milestone: Om2008.10
Component: Settings Version: Om2008.8
Severity: blocker Keywords:
Cc: testing@…, tick@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

Summary:
[Wifi] can't connect to network via wifi

kernel:20080826-asu.stable-uImage.bin
root file system:20080828-asu.stable-rootfs.jffs2

Steps+current results:
1) use setting to set wifi connection
2) select one network but no notice (something like hightlight the network you're using)
3) see the wifi icon show up on illume bar
4) try to use the installer but show up" please check your network"

Reproduceable:
always

Expected:
user can use wifi smooth and clearly

Change History

comment:1 Changed 8 years ago by marek

  • Status changed from new to accepted

comment:2 Changed 8 years ago by will

  • Milestone changed from Om2008.9 to Om2008.10

comment:3 Changed 8 years ago by marek

  • Status changed from accepted to closed
  • HasPatchForReview unset
  • Resolution set to wontfix

The WiFi? UI can't be fixed that soon. The support has been removed. See bug #1734 for details.

comment:4 Changed 8 years ago by marek

  • Status changed from closed to reopened
  • Resolution wontfix deleted

Have to change to testing before closing it.

comment:5 Changed 8 years ago by marek

  • Status changed from reopened to in_testing
Note: See TracTickets for help on using tickets.