Ticket #1891 (closed defect: fixed)

Opened 10 years ago

Last modified 21 months ago

dfu-util from 28-Aug-2008 does not run on 32bit x86

Reported by: hipitihop Owned by: graeme
Priority: normal Milestone: Om2008.9
Component: Distro Version: Om2008.8
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

http://downloads.openmoko.org/releases/Om2008.8-update/dfu-util

Does not run on x86 32 bit ubuntu system.

Change History

comment:1 Changed 10 years ago by haduong@…

  1. Reproduced here.
  2. Said binary is compiled for 64 bits
  3. Using the dfu-util pointed at in the wiki (on buildhost) works good.

Minh

comment:2 Changed 10 years ago by marek

  • Owner changed from openmoko-devel to julian
  • Status changed from new to assigned
  • Component changed from host utilities to Distro

comment:3 Changed 10 years ago by marek

  • Owner changed from julian to graeme

The problem is understood and Graeme is working on it.

comment:4 Changed 10 years ago by julian_chu

  • Status changed from assigned to closed
  • Resolution set to fixed

It has changed to x86 32 bits. Thanks for report.

comment:5 Changed 21 months ago by Chassmetly

Cialis Kaufen Spanien <a href=http://cial5mg.xyz/buy-cialis-cheap.php>Buy Cialis Cheap</a> Amoxicilline 500 Dose cheap generic accutane <a href=http://cialis.ccrpdc.com/need-to-order-cialis.php>Need To Order Cialis</a> Standard Dosage For Cephalexin 500mg Erythromycin <a href=http://kama1.xyz/kamagra.php>Kamagra</a> Online Harmacy Fluoxetine Pronil In Internet No Prescription Amex Accepted <a href=http://kama1.xyz/generic-kamagra-cheap.php>Generic Kamagra Cheap</a> Zithromax Sinusitis Dosage Dividere Compresse Cialis <a href=http://inderal.ccrpdc.com/order-propranolol-pills.php>Order Propranolol Pills</a> Comprar Cialis Generico Seguro Propecia Nioxin Follicle Booster <a href=http://zol1.xyz/zoloft-to-buy.php>Zoloft To Buy</a> Nuovo Levitra Orosolubile Buy Real Viagra <a href=http://viag1.xyz/viagra-for-sale.php>Viagra For Sale</a> Propecia Low Testosterone Drug What Is Orlistat Hexal <a href=http://zoloft.ccrpdc.com/generic-for-zoloft.php>Generic For Zoloft</a> Buy Viagra 100 Mg Cod Para Comprar Viagra Hace Falta Receta <a href=http://cial1.xyz/cialis-prices.php>Cialis Prices</a> Mail Order Bactoran Online Pharmacy Www <a href=http://cial5mg.xyz/where-to-order-cialis.php>Where To Order Cialis</a> Get Cialis Very Cheap Read about our approach to external linking.They dont take long to get.com i am using this medium to alert all loan seekers because of the hell I passed through in the hands of those fraudulent lenders. <a href=http://easymoneyfast365.net>personal loans</a> S broker test results overview mc the more youll earn from recent posts bitcoin picks.To help us achieve this goal we have specifically focused on three types of user of the site.Canada Cialis <a href=http://prozac.ccrpdc.com/prozac-drug-interactions.php>Prozac Drug Interactions</a> Keflex And Vaginitis Buy Accutane Uk Online <a href=http://viag1.xyz/viagra-prices.php>Viagra Prices</a> Cialis O Levitra Cual Es Mejor Kamagra Oral Jelly Mit Alkohol <a href=http://cial1.xyz/cialis-free-trial.php>Cialis Free Trial</a> order accutane online from canada Female Kamagra Uk <a href=http://cial1.xyz/cheap-cialis-generic.php>Cheap Cialis Generic</a> Cialis Malaysia Amoxicillin Pink Medicine <a href=http://viag1.xyz/brand-viagra-online.php>Brand Viagra Online</a> Achat Viagra Internet Danger Medicament Baclofene <a href=http://zol1.xyz/zoloft-online-prices.php>Zoloft Online Prices</a> Best buy isotretinoin skin health no doctor London Comprar Viagra Sin Receta En Valencia <a href=http://cial5mg.xyz/cheap-generic-cialis.php>Cheap Generic Cialis</a> Achat Nolvadex Proviron Viagra 100 Mg Tablet <a href=http://cial5mg.xyz/cialis-cost.php>Cialis Cost</a> Amoxicillin For Cats Without A Prescription Acquistare Kamagra Clermont <a href=http://cial5mg.xyz/cheap-cialis-no-rx.php>Cheap Cialis No Rx</a> Comprar Antabus Levitra Anwendung Wirkung <a href=http://cialis.ccrpdc.com/cheap-cialis-no-rx.php>Cheap Cialis No Rx</a> Cialis 20mg For Sale Dove Si Trova Viagra <a href=http://xenical.ccrpdc.com/buy-orlistat-1.php>Buy Orlistat</a> Come Utilizzare Kamagra Pattaya Kamagra <a href=http://zol1.xyz/where-to-order-zoloft.php>Where To Order Zoloft</a> Cialis E Salute Cialis Bas Prix <a href=http://cytotec.ccrpdc.com/misoprostol-cheap.php>Misoprostol Cheap</a> Propecia Hsa Propecia Cialis Generico Alfemminile <a href=http://kama1.xyz/kamagra-forum.php>Kamagra Forum</a> Doxycycline Next Day Delivery Discount Vente Lioresal En France <a href=http://cial5mg.xyz/tadalafil.php>?Tadalafil</a> Pruflox Kamagra 100 Erfahrung <a href=http://viag1.xyz/compra-viagra-online.php>Compra Viagra Online</a> Sildelafilo Genfar Nolvadex En Pharmacie <a href=http://cial5mg.xyz/cheapest-cialis-online.php>Cheapest Cialis Online</a> Buy Valtrex Online No Prescription Propecia Mail Order <a href=http://zol1.xyz/purchase-cheap-zoloft.php>Purchase Cheap Zoloft</a> Order Viagra Online Cheap

Note: See TracTickets for help on using tickets.