Ticket #1899 (closed defect: invalid)

Opened 10 years ago

Last modified 10 years ago

FSO image: package python-epsilon do_fetch: error

Reported by: javiroman Owned by: julian_chu
Priority: normal Milestone: FSO
Component: Distro Version: FSO-MS2
Severity: normal Keywords:
Cc: Testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

Unable to fetch python-epsilon package:

...
Resolving downloads.openmoko.org... 88.198.93.219
Connecting to downloads.openmoko.org|88.198.93.219|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
13:57:20 ERROR 404: Not Found.
...

screen shot attached.

Attachments

python-epsilon-do_fectch.error (3.4 KB) - added by javiroman 10 years ago.
python-epsilon fetching error

Change History

Changed 10 years ago by javiroman

python-epsilon fetching error

comment:1 in reply to: ↑ description Changed 10 years ago by javiroman

Replying to javiroman:

Unable to fetch python-epsilon package:

...
Resolving downloads.openmoko.org... 88.198.93.219
Connecting to downloads.openmoko.org|88.198.93.219|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
13:57:20 ERROR 404: Not Found.
...

screen shot attached.

The problem is solved, it was a transitory access problem.

comment:2 Changed 10 years ago by mickey

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.