Ticket #1909 (closed defect: fixed)

Opened 9 years ago

Last modified 8 years ago

[tichy] package still not in the package feed

Reported by: marek Owned by: charlie
Priority: normal Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: charlie@…, marek@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

I tried to install tichy on the testing image but "opkg list | grep tichy" does not show any result. Is it available but using another name ?

cat /etc/om-version
Tag Name:
VERSION: d3706d1f4f7bcb092529b06bb969b6aae9ef1489
Branch: org.openmoko.dev
Build Host: barbie
Time Stamp: Sat, 30 Aug 2008 11:31:54 +0800

Attachments

tichy_svn.bb (515 bytes) - added by emdete 9 years ago.

Change History

comment:1 Changed 9 years ago by charlie

The package in in the testing and unstable repository.
Please make sure your /etc/opkg/armv4.conf file point to one of those locations :
http://downloads.openmoko.org/repository/testing/armv4t/
http://downloads.openmoko.org/repository/unstable/armv4t/

Changed 9 years ago by emdete

comment:2 Changed 9 years ago by emdete

this bb works for me, compiles even guic... let me know if something's missing

comment:3 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to fixed

confirmed that tichy is in.

Note: See TracTickets for help on using tickets.