Ticket #1921 (closed task: invalid)

Opened 10 years ago

Last modified 10 years ago

Create messages3 as a copy of 2007.2's messages2

Reported by: aleix Owned by: andreas.dalsgaard
Priority: normal Milestone: SHR
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Create messages3 as a copy of 2007.2's messages2 and get it compiling (comment out phonekit calls).

Change History

comment:1 Changed 10 years ago by zecke

  • Owner changed from openmoko-kernel to shr-owner

Do not end up on the kernel mailinglist.

comment:2 Changed 10 years ago by zecke

  • Component changed from System Software to unknown

And move to unknown until SHR has its own component.

comment:3 Changed 10 years ago by aleix

  • Owner changed from shr-owner to andreas.dalsgaard
  • Status changed from new to assigned

comment:4 Changed 10 years ago by Ainulindale

  • Status changed from assigned to closed
  • HasPatchForReview unset
  • Resolution set to invalid

Due to some evolution in our way to build stuff, this item is now invalid.

Note: See TracTickets for help on using tickets.