Ticket #1932 (closed defect: duplicate)

Opened 9 years ago

Last modified 5 months ago

Suspend mode OFF not working

Reported by: emartini Owned by: openmoko-devel
Priority: normal Milestone:
Component: Settings Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

Set suspsend mode to off => mobile goes into suspend mode after a while.

kernel: Om2008.8-gta02-20080826.uImage.bin
rootfs: Om2008.8-gta02-20080831.rootfs.jffs2

Change History

comment:1 in reply to: ↑ description Changed 9 years ago by jth

Duplicate of http://docs.openmoko.org/trac/ticket/1928
Please close this ticket.
/Johan

comment:2 Changed 9 years ago by michal.penka

I'm not sure that it's a the duplicate of [http://docs.openmoko.org/trac/ticket/1928 ], it's the opposite problem. I had a problem with Om2008.08 (images from 08. 08.), updated with zecke repos - only manual suspend worked with the POWER button.

Now I reflashed with the latest images (both 20080830 and 20080831, kernel 20080826) and the problem is OPPOSITE, I can't turn off or adjust the suspend policy neither from the Settings nor the Illume-config->Power menu. Manual suspend with POWER button works.

Tell me what can I do to help. I'm not developer though.

comment:3 Changed 9 years ago by jth

I know this is the same as the error as in 1928 as you use the same rootfs after 080829. About Om2008.8 from 08.08, I don't know and really don't care. I'm also no developer, but I'm still trying to get my MokoMakefile? to work so I can start to contribute. I'll see what I can do when I get the time. I flashed Neo 080827 with http://kopparv34.mine.nu/neo/ back when suspend worked fine. But after 080829 the opkg upgrade or rootfs-flash is bad, like for you and all other it stopped working, except for manual. And the setting is stuck at what the setting was set to when the upgrade was made and can't be changed. So if you flash with the above image and do not upgrade it should be ok. If you find what file is causing this issue so we can copy the working file from the good jffs2 image and attach the previous case, then many people will be happy I think. If not a new upgrade will fix this issue very soon anyway.

comment:4 Changed 9 years ago by marek

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from unknown to Settings

I also think this is a duplicate of #1928. Please comment there - I close this bug.

comment:5 Changed 5 months ago by RoberMync

Order Levitra At Walmart <a href=http://viag1.xyz/viagra-100mg.php>Viagra 100mg</a> Want To Buy Isotretinoin Wigan Levitra Alkohol <a href=http://zol1.xyz/zoloft-cost.php>Zoloft Cost</a> Levitra Test Meinungen Keflex 500 Mg Daily <a href=http://cial1.xyz/viagra-cialis.php>Viagra Cialis</a> How Much Cialis Can I Take At One Time 133 Tadapox Online <a href=http://viag1.xyz/viagra-online-stores.php>Viagra Online Stores</a> Propecia Ot Minoxidil Caracteristicas La Propecia <a href=http://zol1.xyz/buy-generic-zoloft.php>Buy Generic Zoloft</a> Propecia Farmacia Viagra Comprar Cialis Cost Vs Viagra Cost <a href=http://zol1.xyz/order-zoloft-in-usa.php>Order Zoloft In Usa</a> Cialis Vendita Svizzera Danger Achat Cialis Internet <a href=http://cialis.ccrpdc.com/generic-cialis-usa.php>Generic Cialis Usa</a> Viagra Overnight Best Price Cephalexin 250 Mg <a href=http://kama1.xyz/buy-cheap-kamagra-site.php>Buy Cheap Kamagra Site</a> Real isotretinoin drugs shipped ups Atopex <a href=http://zol1.xyz/zoloft.php>Zoloft</a> Where I Can Buy Fast Flagyl No Rx Purchase Stendra <a href=http://propecia.ccrpdc.com/propecia-pricing.php>Propecia Pricing</a> Achat Vrai Kamagra Amoxicillin Breast Feeding <a href=http://kama1.xyz/price-generic-kamagra.php>Price Generic Kamagra</a> Cialis Online Apotheke Niederlande Viagra Fa Perdere L'Udito <a href=http://zol1.xyz/sertralina-generic.php>Sertralina Generic</a> Produit 1 Tadalista Canada No Perscription <a href=http://cial5mg.xyz/cheapest-cialis-online.php>Cheapest Cialis Online</a> Zithromax Pfizer Canada Cialis En Espanol <a href=http://cial5mg.xyz/fast-delivery-cialis.php>Fast Delivery Cialis</a> Buy Norinyl Without Prescription Free Generic Tadalis Sx Soft <a href=http://cial1.xyz/cialis-tadalafil.php>Cialis Tadalafil</a> buy accutane mexico Cialis Usa Pharmacy <a href=http://cial1.xyz/order-cialis-tablets.php>Order Cialis Tablets</a> Societe Priligy Baclofen Commander <a href=http://viag1.xyz/viagra-for-sale.php>Viagra For Sale</a> Priligy Cuanto Dura El Efecto No Prescription Generic Viagra Online <a href=http://cial1.xyz/cialis-online-usa.php>Cialis Online Usa</a> Medicament Cialis Effet Cialis Es Viagra <a href=http://kama1.xyz/kamagra-jelly-usa.php>Kamagra Jelly Usa</a> Citas Cialis Cialis For Il Election Cialis Vidal <a href=http://cial5mg.xyz/brand-cialis-online.php>Brand Cialis Online</a> Comprare Cialis Online Forum

Note: See TracTickets for help on using tickets.