Ticket #1973 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Enlightenment is slow to start / restart / update

Reported by: Treviño Owned by: raster
Priority: normal Milestone:
Component: E - Illume Version: Om2008.8
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

I've installed the Rasterman Image weeks ago, then I've updated it (but holding the illume package) using the zecke feeds and now I'm using only the Om2008.8 repository.
So now I'm running e-wm 0.16.999.043+svnr35818-r12 and illume 0.0+svnr215-r8.

However until the 0.16.999.043+svnr35727-r12 update (two updates ago), Enlightenment loaded well and I was able to restart it quickly; it was quick to update itself when I was updating a desktop file too. I've also some slowdowns while I'm loading an application (I get the loading screen and after few seconds it hangs for some seconds, until I get the application in my screen).

Now, instead, Enlightenment takes about 3-5 minutes to load, a little less to reload, and about a minute to update the desktop on changes.

Also if I didn't installed so many more apps since when E was working well, I've noticed that if I move all the /usr/share/applications/*.desktop in a temporary location E loads quickly and any other issue reported seems to disappear.
I thought that this could have been due to a bad formatted desktop file, but also re-adding them one per time I can't find the problem.
So I'm attaching here my desktop files (they're concatenated in a file).

Another thing I lost updating E is that I can't configure anymore is the Finger scrolling from the illume config, but this is another bug report :P

Change History

comment:1 Changed 11 years ago by roh

  • Status changed from new to closed
  • Resolution set to duplicate

see #1974

Note: See TracTickets for help on using tickets.