Ticket #2009 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

[battery] The battery stops with charching, if it's fully charched.

Reported by: dolfje Owned by: openmoko-devel
Priority: normal Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: info@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

I have noticed it after the updates from 2 days ago (om 2008.8). I plug my Neo FreeRunner? on the wall charger at night. It starts to charge. When it's fully charged, it stops with charging and starts using the battery. So if I check my phones battery in the morning, I see the battery icon stands on 3 of the 4 blocks.

Step to reproduce:

  • put your FreeRunner? at the wall charger (delivered with the FreeRunner?). You may choose to suspend or not. I tested once while it never suspends and once while I had manually suspended it.
  • wait for the morning
  • look at the battery icon

Expected result:

Actual result:

Distro: 2008.8 updates (Updated 2 days ago)

Change History

comment:1 Changed 6 years ago by Nytowl

This looks like a duplicate of 1158

https://docs.openmoko.org/trac/ticket/1158

comment:2 Changed 6 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to duplicate

yes it is.

Note: See TracTickets for help on using tickets.