Ticket #2010 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

URLs in SMS messages appear in huge type

Reported by: pottage Owned by: julian_chu
Priority: normal Milestone:
Component: Qtopia Version:
Severity: minor Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

I have received an SMS from my Cellular network operator. There is a URL in the message and it is displaying in letters that are about 4 times larger than normal.

It is possible that the network operator has done something special in the message to highlight the URL, and the SMS tool is misinterpreting that.

Attachments

HugeText_SMS_screenshot.png (32.6 KB) - added by pottage 11 years ago.
Screen shot showing the problem
Normal_SMS_screenshot.png (21.4 KB) - added by pottage 11 years ago.
Normal message view for comparison

Change History

Changed 11 years ago by pottage

Screen shot showing the problem

Changed 11 years ago by pottage

Normal message view for comparison

comment:1 Changed 11 years ago by zecke

Why should this be a distro bug? Please see http://wiki.openmoko.org/wiki/Bug_Filing_Policy in regard to seeting components.

comment:2 Changed 11 years ago by zecke

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from Distro to Qtopia

Duplicate of #1994.

Note: See TracTickets for help on using tickets.