Ticket #2022 (closed defect: fixed)

Opened 11 years ago

Last modified 10 years ago

task-openmoko-basic: fails due to missing connman plugins

Reported by: gcasse Owned by: julian_chu
Priority: normal Milestone:
Component: Distro Version:
Severity: major Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Building openmoko-base-image (branch org.openmoko.dev) using Mokomakefile fails due to missing connman plugins.


Collected errors:

  • ERROR: Cannot satisfy the following dependencies for task-openmoko-basic:
    • connman-plugin-connman-resolvconf * connman-plugin-connman-dhclient * connman-plugin-connman-80211 *

Mokomakefile set up:

OM_GIT_SITE := git.openmoko.org
OM_GIT_REPO := git/openmoko.git
OM_GIT_BRANCH := org.openmoko.dev
OM_IMAGE_NAME := openmoko-base-image

Change History

comment:1 Changed 10 years ago by zecke

  • Status changed from new to closed
  • Resolution set to fixed

Connman got updated, the name of the plugins changed. I have changed task-openmoko-basic and task-openmoko-asu to install most of the connman plugins. We might be able to remove some of the installed plugins from the task but I tried to be convervative.

Thanks for reporting the issue.

Note: See TracTickets for help on using tickets.