Ticket #2035 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

[2008.8 updated]White screen of death at startup

Reported by: jollyr0ger Owned by: openmoko-devel
Priority: normal Milestone:
Component: unknown Version: Om2008.9-dev
Severity: normal Keywords: white, screen, death, startup, boot
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

When I start the phone, the system loaded and the desktop appear, appear also the White screen of death. It say me "The gpe process is vanished" and so.
Now sometimes if I click on Exit, the message desappear, and sometimes does. When the message doesn't desapper the phone is unusable, but the usb link is up, and workin on remote there's no problem.
This white screen some times appear also during the loading phase, when the green square is bouncing left and right. I've updated many times but the problem persist.

Now I give you some infos.
I've the Freerunner with the 2008.8 with last updates. I've the 2008.8 repository (all) and the Multiverse repository.

I've attached the opkg list_installed and teh dmesg

Attachments

installed.txt (45.7 KB) - added by jollyr0ger 8 years ago.
The opkg list_installed log
dmesg.txt (15.3 KB) - added by jollyr0ger 8 years ago.
the dmesg output

Change History

Changed 8 years ago by jollyr0ger

The opkg list_installed log

Changed 8 years ago by jollyr0ger

the dmesg output

comment:1 Changed 8 years ago by jollyr0ger

Here is the complete error message:

The gpe process vanished. This is bad. This is not meant to happen and is likely a sign of a bug in Qtopia. Please try to reproduce it and report the bug to http://docs.openmoko.org.

To be able to use your phone as a phone again you will have to restart Qtopia.

(F1) Restart (F2) Exit

comment:2 Changed 8 years ago by Toscho

Seems to be a duplicate of #1691. Try the solutions there.

comment:3 Changed 8 years ago by wendy_hung

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to duplicate

If it have error message, i think it's an duplicate with #1691
Thanks for your information. :)

Note: See TracTickets for help on using tickets.