Ticket #2047 (new enhancement)

Opened 11 years ago

Last modified 11 years ago

"slow emulation","no quit buttton in an application" and "no scrolling" openmoko on qemu

Reported by: sprashant Owned by: openmoko-devel
Priority: normal Milestone:
Component: host utilities Version: Om2007.2
Severity: normal Keywords:
Cc: mrutyunjay@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Hello,

I installed the openmoko on qemu, Its worked well. But its emulation part is "TOO" slow. when i clicked on any application it takes around 1 minute to start the application. second one is there is no close application logo button on the application itself, so i have to close the qemu to restart the openmoko. And third one is scrolling part is also not there, due this i cant go down to catch the terminal,as i need this terminal to install the build package. (.ipk)(i build one application on this.)

And i started with the web page:
http://wiki.openmoko.org/wiki/Automatic_emulation_in_Ubuntu

need help on this.
thank you
prashant sathe

Change History

comment:1 Changed 11 years ago by zecke

  • Owner changed from julian_chu to openmoko-devel
  • Type changed from defect to enhancement
  • Priority changed from high to normal
  • Component changed from Distro to host utilities
  • Milestone Om2007.2 deleted

Please see http://wiki.openmoko.org/wiki/Bug_Filing_Policy. You did set a Milestone and Component and were asked to not set one...

Note: See TracTickets for help on using tickets.