Ticket #2059 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

lowlevel_foo.bin and u-boot images for older hardware no longer available

Reported by: laforge Owned by: julian_chu
Priority: normal Milestone:
Component: Distro Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: #2060 Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Since http://buildhost.openmoko.org/ is closed down from public access, and http://downloads.openmook.org/ doesn't contain the actual DEPLOY_DIR (with lowlevel_foo.bin and u-boot.bin images for all GTA02 and GTA01 hardware revisions, it's currently impossible to e.g. use devirginator to devirginate any of those devices.

Change History

comment:1 Changed 11 years ago by laforge

  • Blocking 2060 added

comment:2 Changed 11 years ago by julian_chu

  • Status changed from new to closed
  • Resolution set to fixed

Both of lowlevel and u-boot with GTA01 and GTA02 are there
http://downloads.openmoko.org/daily/

Note: See TracTickets for help on using tickets.