Ticket #2069 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

[Installer] it has network but still show up error message ask for check network

Reported by: wendy_hung Owned by: graeme
Priority: highest Milestone:
Component: Distro Version:
Severity: normal Keywords:
Cc: testing@…, graeme@…, julian Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

Tested with base image,
Tested day: 2008.10.09
Opkg installed list: attach

Steps+current result:
1) connect neo to network (vis usb)and make sure you have network
2) launch installer
3) it show up "Error:Cannot access repository.Please check your network"
4) try to download packages
5) packages can be download successfully

Attachments

2008_10_09 (40.8 KB) - added by wendy_hung 10 years ago.
2008_10_09

Change History

comment:1 Changed 10 years ago by zecke

Screenshot? Or does tick know what this means?

comment:2 Changed 10 years ago by wendy_hung

Sorry for did not describe it clear.
It's a bit hard to make a screen shot, it's an action, but tick knew this problem. :)

Changed 10 years ago by wendy_hung

2008_10_09

comment:3 Changed 10 years ago by tick

  • Owner changed from tick to graeme
  • Cc graeme@…, julian added
  • Status changed from new to assigned

Hi Wendy,
This issue is because in your /etc/opkg/ has a file trying to get
http://downloads.openmoko.org/repository/testing/fic-gta02/Packages
Unfortunately, this directory had been renamed as om-gta02 and so that warning happens. I know Julian had changed fic-XXXX to om-XXXX months before, not knowing why this goes back.
I had informed Julian about this issue.

Hi Graeme,

Would you like to take a look of this? She is using the testing repository.

Cheers,
Tick

comment:4 Changed 10 years ago by tick

  • Component changed from Installer to Distro

comment:5 Changed 10 years ago by graeme

I think this is actually a bug in installer.

It is a warning level error when a repo does not exist in opkg, searching for http://downloads.openmoko.org/repository/testing/fic-gta02/Packages is actually a valid action because of the way things got setup for the machine name change. Some people might actually still have packages named fic-gta02

comment:6 Changed 10 years ago by graeme

  • Status changed from assigned to in_testing

Ok, this should be fixed and will enter unstable in tonights build.

fic-gta02 and neo1973 are no longer searched for feeds.

comment:7 Changed 10 years ago by sushama

  • Status changed from in_testing to closed
  • HasPatchForReview unset
  • Resolution set to fixed

tested with the image on :26 nov 2008 Om2008.testing
The installer works fine when neo connected to USB, Closing the issue.

Note: See TracTickets for help on using tickets.