Ticket #2089 (closed defect: duplicate)

Opened 9 years ago

Last modified 2 months ago

flash sms messages are not recieved (prepaid phone, cannot query credit)

Reported by: neurocyp Owned by: zecke
Priority: normal Milestone:
Component: Qtopia Version: Om2008.9-dev
Severity: major Keywords: flash sms
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

I use a network (plus gsm - poland) where I can check my credit amount by sending code *100#.
now when I tried to check my credit balance on GTA02 I just cannot.

steps to repro:

  1. use SIM card for a prepaid network with *XXX# code to query balance (XXX number of the code, for me is 100)
  2. dial the code to query balance

expected result:
flash sms recieved with balance information

actual result:
dialer closes, no text messages recieved (or rather shown)

I'm not sure if all flash sms messages are ignored, but I suspect that (I cannot check it, as I have no way of sening these, I know, that it is possible to do it in irish network - meteor)

Change History

comment:1 Changed 9 years ago by zecke

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Om2008.9 deleted

For the future please read the http://wiki.openmoko.org/wiki/Bug_Filing_Policy. It is pretty clear to what not to set (Milestone) and what to attach (list of installed packages)...

And it looks like a duplicate of #2038, #2029 but due the lack of the required documents I can not tell....

comment:2 Changed 9 years ago by neurocyp

well, this was submitted for the zhone. and I wanted to submit this also for qtopia, because it does not support it. I'll try to submit new defects (if I'd find any with more care about the bug filling policy)

comment:3 Changed 2 months ago by Kennescoma

How To Buy Viagra Online <a href=http://viag1.xyz/viagra-online-fast.php>Viagra Online Fast</a> Kamagra Osterreich Purchasing Fedex Shipping Clobetasol Omaha <a href=http://nolvadex.ccrpdc.com/nolvadex-10mg.php>Nolvadex 10mg</a> Viagra Zollprobleme Buy Ilosone Antibiotic Usa <a href=http://zol1.xyz/zoloft.php>Zoloft</a> Buy Kamagra Oral Jelly China Viagra Kopie <a href=http://nolvadex.ccrpdc.com/generic-nolvadex.php>Generic Nolvadex</a> Acticin 30gm Scabies Cialis 20 Prezzo <a href=http://cial1.xyz/female-cialis.php>Female Cialis</a> Overnight Viagra Mn No Prescription Mexico Online Pharmacy <a href=http://cial1.xyz/cheapest-cialis-online.php>Cheapest Cialis Online</a> Achat De Cialis Doctissimo Buy Apcalis Oral Jelly Ajanta <a href=http://cial1.xyz/buy-online-cialis.php>Buy Online Cialis</a> Motilium Online No Prescription Keflex Effect On Staphlococcus Aurius <a href=http://clomid.ccrpdc.com/buy-clomid.php>Buy Clomid</a> Amoxicillin Cough Syrup And Slo Generic Cialis Tadalafil 20mg <a href=http://cial1.xyz/cialis-online-cs.php>Cialis Online Cs</a> Commande Viagra Ligne Cialis Viagra Levitra Comparaison <a href=http://cial1.xyz/tadalafil-tablets.php>Tadalafil Tablets</a> Wirkung Viagra Video Precio De La Cialis <a href=http://cial5mg.xyz/buy-online-cialis.php>Buy Online Cialis</a> Priligy Farmacias Ahumada Cialis Duracion Efecto <a href=http://viag1.xyz/sildenafil-100mg.php>Sildenafil 100mg</a> Levitra Italia Acquisto Amoxicillin Tab 500mg <a href=http://zol1.xyz/order-zoloft-online-usa.php>Order Zoloft Online Usa</a> How Much Is Viagra Without Insurance

Note: See TracTickets for help on using tickets.