Ticket #2093 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

Screen Turnon on calls

Reported by: Zoup Owned by: openmoko-devel
Priority: normal Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Its good idea to turn on screens when there is an incoming call ;)

Change History

comment:1 Changed 9 years ago by wendy_hung

  • Status changed from new to closed
  • Resolution set to fixed
  1. you did not mention which version you're using
  2. it's duplicate with #1876
  3. it's not the case now
  4. your title looks like you think "Screen turn on on calls" is strange behaver
  5. COPY http://wiki.openmoko.org/wiki/Bug_Filing_Policy AND POST ON YOUR DESK TOP!
Note: See TracTickets for help on using tickets.