Ticket #2097 (closed defect: fixed)

Opened 9 years ago

Last modified 8 years ago

[testing image] list in Setting can't scroll

Reported by: wendy_hung Owned by: john_lee
Priority: highest Milestone:
Component: Settings Version:
Severity: blocker Keywords: Om2008.11
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

Summary:
The list in setting can't scroll, you can't check the lower part's function, like clock or system info

Tested date:2008.10.29
Update Date:2008.10.29
Installed list:as attach

Steps+current results:
1) open up setting
2) try to scroll and you will find out that you can't!

Attachments

Wed Oct 29 15-13-15 CST 2008.log (41.6 KB) - added by wendy_hung 9 years ago.

Change History

Changed 9 years ago by wendy_hung

comment:1 Changed 9 years ago by marek

As settings did not change since a while the problem (probably) is related to the python bindings / EFL. I could imagine some stuff inside etk is broken / changed.

comment:2 Changed 9 years ago by wendy_hung

  • Keywords Om2008.11 added

comment:3 Changed 9 years ago by john_lee

  • Owner changed from marek to john_lee
  • Status changed from new to accepted

The root cause is in etk viewport. I will commit a fix tomorrow.

comment:4 Changed 8 years ago by john_lee

  • Status changed from accepted to in_testing

committed exposure r74
and om.dev 6381ae17c772ffb9526522fd6f9ee72362fdc1e4

comment:5 Changed 8 years ago by sushama

  • Status changed from in_testing to closed
  • Resolution set to fixed

Update date:01-dec-2008
Test date:01-dec-2008

Checked the settings ,able to scroll in settings.

Note: See TracTickets for help on using tickets.