Ticket #2107 (new enhancement)

Opened 9 years ago

[Devellopement] Cross Qt4 devellopement is difficult to get

Reported by: think-free Owned by: openmoko-devel
Priority: normal Milestone:
Component: unknown Version:
Severity: blocker Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

As a Qt develloper i want to devellop some apps for the freerunner.
There are some steps on the wiki but any of them worked fine ...
Yesterday i've compiled during hours with the mokomakefile to get a devellopement environnement for the freerunner but without succes ( some code seems to been broken for compiling as describer in the qt/c++ wiki page ) ...

We need easy to use devellopement environnement for the freerunner as trolltech did for the non x11 version of qtopia/qtextended. Just working librairies and compiler easily installable will be a good start ..

Note: See TracTickets for help on using tickets.