Ticket #2116 (closed task: wontfix)

Opened 8 years ago

Last modified 8 years ago

Include splash.gz in dailay build

Reported by: pander Owned by: openmoko-kernel
Priority: normal Milestone:
Component: kernel Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Please include splash.gz in daily build.

Change History

comment:1 Changed 8 years ago by andy

This should be part of U-Boot package (and maybe update scriptlet) if it goes anywhere. In future Qi doesn't have splash concept and splash.gz on its own can take a dump on NAND that could conceivably be used for something else then. But it should be OK with U-Boot since it knows where to get it and what to do with it.

comment:2 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • Resolution set to wontfix

it's not something we change daily so it won't be there.

also: http://wiki.openmoko.org/wiki/Bug_Filing_Policy

Do not fiddle with the component unless you are 150% sure you know what you are doing. The QA team or the engineers will take care of the correct assignment.

comment:3 Changed 8 years ago by pander

The request was made because the releases was taken off line. Although it doesn't change that often, still making it available in daily will keep all the latest and greatest together.

Note: See TracTickets for help on using tickets.