Ticket #2139 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

[QT-Message] if you don't read new SMS, Message freezing when second SMS comes in

Reported by: sushama Owned by: john_lee
Priority: normal Milestone:
Component: Qtopia Version:
Severity: normal Keywords:
Cc: testing@…, zecke@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

Testing image:26-nov-2008
Test date:27-nov-2008

Steps:

1)send more than 1 message to the neo
2)While trying to read the new message that comes in the screen freezes on
'Message'
Expected:Should be able to read the message and screen should not freeze
Actual: screen freezes on 'Message'

Note: the other part to this same defect is that-When the first message
comes in the screen says 'Do you want to read the message'.When the next
message comes in, the screen should continue to show 'Do you want to read
the message'.But instead the screen vanishes and comes to the home screen

Change History

comment:1 Changed 9 years ago by wendy_hung

  • Cc zecke@… added; john_lee@… removed
  • Version unspecified deleted
  • Component changed from unknown to Qtopia
  • Summary changed from Phone freezing when new message comes in to [QT-Message] if you don't read new SMS, Message freezing when second SMS comes in

There's some commends about this bug in #2024

comment:2 Changed 9 years ago by john_lee

seems like a duplicate to me.

comment:3 Changed 9 years ago by wendy_hung

  • Status changed from new to closed
  • Resolution set to duplicate

sorry, actually it's a duplicate of #2024

Note: See TracTickets for help on using tickets.