Ticket #2141 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

[Installer] the bottom item of the package list can't easy to get when it's hiding after transparent bar

Reported by: wendy_hung Owned by: tick
Priority: normal Milestone:
Component: Installer Version:
Severity: normal Keywords: Om2008.11
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

Summary:
the bottom item of the package list can't easy to get when it's hiding after transparent bar.

Tested image:2008.Nov.27, Om2008.testing image

Steps+current results:
1) give neo network, and try to get packages in Category
2) check the package list (take Maps for example)
3) the bottom item (The Taipei map) is very hard to touch, especially then it's hiding after the transparent bar.
4) attach photo

Expect result:
just a bit scroll up, then you can click on the item.

Attachments

hiding after transparent bar.png (37.9 KB) - added by wendy_hung 9 years ago.

Change History

Changed 9 years ago by wendy_hung

comment:1 Changed 9 years ago by tick

  • Status changed from new to accepted
  • Priority changed from high to normal

comment:2 Changed 9 years ago by newkirk

I expect this can be fixed easily in assassin.edc - just add a blank space at the end of the scrollable lists.

j

comment:3 Changed 9 years ago by hsw

This also happens in the settings menu
with the 'clock' entry behind the bottom bar.

comment:4 Changed 9 years ago by wendy_hung

I think that's another issue regarding #2097 which is the whole list in setting can't scroll, that's why can't touch "clock". But in installer, the list can move, just hard to catch.

comment:5 Changed 9 years ago by john_lee

  • Keywords Om2008.11 added

comment:6 Changed 9 years ago by tick

  • Status changed from accepted to in_testing

Done

comment:7 Changed 9 years ago by tick

at assassin svn 268

comment:8 Changed 9 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

tested with image below:
kernel:testing-om-gta02-20081210.uImage.bin
rootfs:openmoko-testing-om-gta02.rootfs.jffs2 (20081210)

the problem has been fixed

Note: See TracTickets for help on using tickets.