Ticket #2160 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

bluetooth is powered up on resume and bootup

Reported by: lindi Owned by: openmoko-kernel
Priority: highest Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

With stable-tracking 80f4b57fef5dcffb it seems that bluetooth chip is powered up (neo1973-pm-bt.0/power_on=1) after resume and bootup. If I power it down it is up again after the phone returns from suspend.

I use debian on freerunner and stopped fso-frameworkd while doing this testing just to make sure it does not touch the power status of bluetooth.

Change History

comment:1 Changed 9 years ago by andy

Well, it's better you use andy-tracking with the new Regulator PSU stuff on it, but this is actually broken there right now as well. If nobody beats me to it I will solve it in the next few days.

comment:2 Changed 9 years ago by sushama

  • Cc testing@… added

Is this the same as Bug #1744 ? If so, I can close this .

comment:3 Changed 9 years ago by andy

Yes it seems the same issue, Balaji is looking at it on 1744, so close this as a dupe.

comment:4 Changed 9 years ago by wendy_hung

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.