Ticket #2174 (closed defect: wontfix)

Opened 10 years ago

Last modified 13 months ago

stable-tracking/16e183d: jbt6k74.c:558: error: implicit declaration of function 'jbt6k74_display_onoff'

Reported by: lindi Owned by: openmoko-kernel
Priority: normal Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

stable-tracking 16e183d5b9b5e0bc6d14877a8815e91d9000792e built with

git pull
make ARCH=arm clean
cp arch/arm/configs/gta02-moredrivers-defconfig .config
./build dummy

seems to fail to build with

drivers/video/display/jbt6k74.c:558: error: implicit declaration of function 'jbt6k74_display_onoff'

Change History

comment:1 Changed 10 years ago by andy

What about andy-tracking?

Is there any particular reason you're sticking with stable-tracking and not andy-tracking? I am not routinely building stable-tracking right now.

comment:2 Changed 10 years ago by lindi

Only reason is lack of time. I have not learned git enough to figure out how to see changes between stable-tracking 80f4b57fef5dcffb (what I currently use) and andy-tracking 9b2a35dd616a9fbe.

git diff 80f4b57fef5dcffb 9b2a35dd616a9fbe

works but I'd like to see this in the format of 'git log' if possible. I am learning git more and more but it takes time :-)

comment:3 Changed 10 years ago by andy

Yes git diff is the only tool I know about for this as well.

Before we changed to having trees with history, you could actually see stable-tracking head if you scrolled down from andy-tracking head, then you knew what the additional patchset was. But with the history, that is hidden and the branches publicly sync by merge patches that are mini git diffs. I think between the two choices having the history is going to be generally more useful but your point is fair enough.

I still have that kind of branch here locally, I can publish it in addition to the history branches but probably it will make some peoples' heads explode to see two branches for each official one.

For now stable-tracking is just a stake in the ground for a future where we got everything upstream, I am only building andy-tracking regularly.

comment:4 Changed 10 years ago by mrmoku

gitk stable-tracking..andy-tracking -- drivers/video/display

nicely shows all commits between the two branches that touched files in drivers/video/display.

for git log just put .. between the two revisions:

git log 80f4b57fef5dcffb..9b2a35dd616a9fbe

comment:5 Changed 10 years ago by lindi

git log 80f4b57fef5dcffb..9b2a35dd616a9fbe

shows 532 commits here, have there really been so many changes?

comment:6 Changed 10 years ago by andy

80f4b5... was before the change to history I think, it means that it can have exposed the pop, rebase, push business that actually underlies the rebasing: maybe that's how we get 532 commits.

Thanks for the tip about gitk mrmoku.

I think if you can deal with the jump over to andy-tracking (it means taking on Balaji's regulator stuff) then it will be a lot easier going on since the history stuff is then working for you, there will be only a linear list of commits on andy-tracking to look at for changes.

comment:7 Changed 9 years ago by andy

  • Status changed from new to closed
  • Resolution set to wontfix

It seems this is resolved by using andy-tracking, we will have to get stable-tracking to build standalone at some point but it isn't critical today.

comment:8 Changed 13 months ago by Chassmetly

Dog Uti Cephalexin <a href=http://cial5mg.xyz/cialis-online-usa.php>Cialis Online Usa</a> Buy Fincar Online Review United States Kamagra Green Comprar <a href=http://kama1.xyz/kamagra-gel-online.php>Kamagra Gel Online</a> Need Generic Worldwide Provera C.O.D. Viagra Online Blog <a href=http://kama1.xyz/buy-kamagra-jelly-online.php>Buy Kamagra Jelly Online</a> Cytotec Sterilet Buy Doxycycline 20mg <a href=http://viag1.xyz/buy-viagra.php>Buy Viagra</a> Priligy Dapoxetin Test Isotretinoin 10mg In Germany Discount Store <a href=http://kama1.xyz/cheapest-kamagra-online.php>Cheapest Kamagra Online</a> Cialis Anwendung buy roche accutane online uk <a href=http://accutane.ccrpdc.com/buy-accutane-online-cheap.php>Buy Accutane Online Cheap</a> Buy Wellbutrin Xl Online Uk Levitra Packungsgro?Enverordnung <a href=http://prednisone.ccrpdc.com>Buy Prednisone</a> Ok Pills Best Kamagra Doctissimo <a href=http://zol1.xyz/buy-implicane.php>Buy Implicane</a> Cialis Impotencia Lexapro Generic Without Prescription <a href=http://viag1.xyz/brand-viagra-online.php>Brand Viagra Online</a> Cheap Pills Without A Prescription Farmacias Online En Canada <a href=http://zol1.xyz/can-i-buy-zoloft-online.php>Can I Buy Zoloft Online</a> Achat Viagra Site Us En Ligne Canada Merck Finasteride Propecia <a href=http://viag1.xyz/viagra-online-blue.php>Viagra Online Blue</a> Cialis Overnight Fedex Will Propecia Work Without Prescription <a href=http://cial5mg.xyz/tadalafil-online.php>Tadalafil Online</a> Longer Last History Of Cephalexin <a href=http://prozac.ccrpdc.com/prozac-free-offer.php>Prozac Free Offer</a> Priligy Acquisto Cephalexin Behavioral Side Effects <a href=http://cial1.xyz/order-cialis-online-usa.php>Order Cialis Online Usa</a> Cialis Normal Discount Propecia No Prescription <a href=http://cial1.xyz/cialis-usa.php>Cialis Usa</a> Viagra E Solfatare Pharmacy Rx One 60 Mg Cialis <a href=http://doxycycline.ccrpdc.com/cheap-vibramycin-generic.php>Cheap Vibramycin Generic</a> Priligy Farmacia Ahumada Cialis El Mejor <a href=http://kama1.xyz/generic-kamagra-cheap.php>Generic Kamagra Cheap</a> Levitra Mezza Pastiglia Canadadrugs <a href=http://viagra.ccrpdc.com/low-price-viagra.php>Low Price Viagra</a> Amoxil K Clav Achat Cialis Aux Herbes <a href=http://cytotec.ccrpdc.com/buy-cytotec-online-usa.php>Buy Cytotec Online Usa</a> Comprar Viagra Generico Internet 40 Mg Lasix <a href=http://cial5mg.xyz/how-to-order-cialis.php>How To Order Cialis</a> Keppra How To Last Longer Naturally <a href=http://zol1.xyz/zoloft-pills.php>Zoloft Pills</a> Online Pharmacy No Dr Prescriptions Viagra Over The Counter In Hong Kong <a href=http://kama1.xyz/online-generic-kamagra.php>Online Generic Kamagra</a> Estrofem No Prescription Australia Cvs Propecia Online Pharmacy <a href=http://zol1.xyz/ordering-zoloft-online.php>Ordering Zoloft Online</a> Chemical Mechanism Benzene To Amoxicillin Baclofene Irex 10 <a href=http://cial1.xyz/cialis-online-prices.php>Cialis Online Prices</a> Viagra Nutzt Nichts Viagra Generic Now <a href=http://xenical.ccrpdc.com/where-to-buy-xenical.php>Where To Buy Xenical</a> Viagra Fa Dimagrire Comprare Viagra Senza Ricetta Italia <a href=http://zol1.xyz/best-zoloft-online.php>Best Zoloft Online</a> Cialis E Prezzi Buy Orlistat Online <a href=http://cial1.xyz/cheap-cialis-40mg.php>Cheap Cialis 40mg</a> Comprar De Propecia Kamagra Oral Jelly 5mg <a href=http://cialis.ccrpdc.com/buy-cialis-online-usa.php>Buy Cialis Online Usa</a> Componentes Viagra Causes Of Leukemia By Antibiotic Amoxicillin <a href=http://cial5mg.xyz/tadalafil-generic.php>Tadalafil Generic</a> Buy Priligy 30 Mg Online Order Viagra Pills Online <a href=http://propecia.ccrpdc.com/cheap-propecia-online-uk.php>Cheap Propecia Online Uk</a> Acheter Tadalis Sx Generique Levitra Zerkauen <a href=http://cial5mg.xyz/cialis-20mg-price.php>Cialis 20mg Price</a> Cheapest Prices On Generic Cialis Cialis Tadalafil Precio <a href=http://kama1.xyz/buy-kamagra-jelly-online.php>Buy Kamagra Jelly Online</a> Can I Take Two Nexium Over The Counter Valacyclovir <a href=http://zol1.xyz/zoloft-fast-delivery.php>Zoloft Fast Delivery</a> Servicio Propecia Where To Buy Diclofenac Sodium <a href=http://viag1.xyz/cheap-viagra-50mg.php>Cheap Viagra 50mg</a> Acquistare Cialis Online 250 Mg Amoxicillin Capsule For Dogs <a href=http://viag1.xyz/cheap-viagra-tablets.php>Cheap Viagra Tablets</a> Achat Cialis Site Serieux Usa Generic Viagra <a href=http://cial1.xyz/where-to-buy-cialis.php>Where To Buy Cialis</a> Reviews For Best Place To Buy Nolvadex Venta Cialis Viagra <a href=http://prednisone.ccrpdc.com/order-generic-deltasone.php>Order Generic Deltasone</a> Cialis Precio Espana Priligy Usa Blog <a href=http://viag1.xyz/sildenafil-dosage.php>Sildenafil Dosage</a> Dapoxetina Precisa Receita Amoxicillin Images <a href=http://zol1.xyz/generic-zoloft-cheapest.php>Generic Zoloft Cheapest</a> Buy Ciprofloxacin Hydrochloride Levitra 20mg Cost <a href=http://viag1.xyz/cheap-viagra-usa.php>Cheap Viagra Usa</a> Cialis Pericoloso Viagra Rezeptfrei Direkt Kaufen <a href=http://zoloft.ccrpdc.com/buy-cheap-zoloft-site.php>Buy Cheap Zoloft Site</a> Potenzmittel Viagra Und Cialis Cialis Original Vente <a href=http://zol1.xyz/cheap-zoloft-tablets.php>Cheap Zoloft Tablets</a> Propecia Side Effects Stopped Viagra Livraison En 24h <a href=http://viag1.xyz>Buy Viagra</a> Purchase Viagra In Canada Opinion Finasteride Propecia <a href=http://clomid.ccrpdc.com/clomiphene-tablets.php>Clomiphene Tablets</a> On Line No Prescription Viagra Antibiotics Metronidazole Without Prescriptions Uk <a href=http://zol1.xyz/buy-sertraline-online-uk.php>Buy Sertraline Online Uk</a> Cialis Su Precio

Note: See TracTickets for help on using tickets.