Ticket #2175 (closed defect: fixed)

Opened 10 years ago

Last modified 17 months ago

andy-tracking/9b2a35dd6 does not resume

Reported by: lindi Owned by: openmoko-kernel
Priority: normal Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible: always

Description

I can not resume andy-tracking 9b2a35dd616a9fbe from suspend. I tried to wake the device by pressing power button and removing the USB cable but nothing visible happened. I can reproduce this in a setup where X server is not running and I manually suspend with "apm -s" (no fso-frameworkd involved).

Change History

comment:1 Changed 10 years ago by andy

  • Status changed from new to closed
  • Resolution set to fixed

Yes this was discussed on kernel list and fixed 11 days ago. We updated to broken master from Ben Dooks. This commit within a few hours got it working again

http://git.openmoko.org/?p=kernel.git;a=commitdiff;h=5430bdb92ec379dd0cd4d52d80180efc0b79e92b

comment:2 Changed 10 years ago by lindi

Yes, works with andy-tracking_de473ca893c9285a here.

comment:3 Changed 17 months ago by JustDox

Best Buy Provera 2.5mg <a href=http://zol1.xyz/get-cheap-zoloft-online.php>Get Cheap Zoloft Online</a> Mejor Cialis O Levitra Is It Safe To Buy Priligy Online <a href=http://kama1.xyz/where-can-i-buy-kamagra.php>Where Can I Buy Kamagra</a> Where Can I Buy Propranolol Ireland Propecia Generic Finasteride 5 Alpha Reductase <a href=http://viag1.xyz/viagra-online-usa.php>Viagra Online Usa</a> Cialis Funziona Erezione Amoxicilina Amk Medicine <a href=http://cial5mg.xyz/generic-cialis-usa.php>Generic Cialis Usa</a> Priligy Tm Cialis Vente Libre <a href=http://cial1.xyz/cialis-online-no.php>Cialis Online No</a> Naturellement Durer Plus Longtemps Cialis 10mg Efficacite <a href=http://cial1.xyz/generic-cialis-100mg.php>Generic Cialis 100mg</a> Amoxicillin With Clavulanate Priligy Ca Marche <a href=http://cial1.xyz/cialis-online-prices.php>Cialis Online Prices</a> Amoxicillin Induced Rectal Impaction Viagra 20 Mg <a href=http://cial5mg.xyz/buy-cialis-cheap.php>Buy Cialis Cheap</a> Vigra Online Diflucan Online <a href=http://cial5mg.xyz/purchase-cheap-cialis.php>Purchase Cheap Cialis</a> Propecia Online Non Prescription Overnight Stendra In Internet Shop <a href=http://cial5mg.xyz/buying-cialis-online.php>Buying Cialis Online</a> Amoxicillin With Milk While this deadline is generally unmovable and missing it can result in late fees the reality is that having a hard repayment date can be a good thing. <a href=http://nowfastmoney.com>bad credit loan</a> We would rather not have clients in nonpayment situations because that benefits noone.To do it I will come back to the link with spammy comments quoted above.Methylprednisolone Canada No Prescption <a href=http://propecia.ccrpdc.com/propecia-help-forum.php>Propecia Help Forum</a> Buying Viagra Cialis Farmacologia <a href=http://cial1.xyz/buy-tadalafil-online.php>Buy Tadalafil Online</a> Levitra Vs Amoxicillin Trihydrate 30 Ml No Rx <a href=http://viag1.xyz/generic-viagra-100mg.php>Generic Viagra 100mg</a> Priligy Buy Online Erfahrungen Mit Viagra Kaufen <a href=http://cial1.xyz/order-cialis-online.php>Order Cialis Online</a> Buy Albuterol Inhaler Canada Levitra 5 Mg Valore <a href=http://kama1.xyz/kamagra-gel-oral.php>Kamagra Gel Oral</a> Propecia En France Canadian Pharm Direct <a href=http://viag1.xyz/viagra-samples.php>Viagra Samples</a> Propecia De Principio Activo Urimax .4 Without Prescription <a href=http://cial1.xyz/buy-cialis-online-cheap.php>Buy Cialis Online Cheap</a> Comprar Viagra En Zaragoza Augmentin And Amoxicillin In Combination <a href=http://zol1.xyz/where-to-buy-zoloft.php>Where To Buy Zoloft</a> Orlistat Achat Sont Amoxil <a href=http://cial1.xyz/buy-cialis-cheap.php>Buy Cialis Cheap</a> Tabletas Propecia Generico Levitra 10 Mg Generico <a href=http://cial1.xyz/buy-cialis.php>Buy Cialis</a> Buy Cheap Kamagra Online Zithromax Cost At Publix <a href=http://cial1.xyz/get-cheap-cialis-online.php>Get Cheap Cialis Online</a> Finasteride Direct Cipro And Amoxicillin 12 Hours Apart <a href=http://cial5mg.xyz/shop-cialis-online.php>Shop Cialis Online</a> Foros Cialis Generico Dapoxetine Plus Cialis <a href=http://zol1.xyz/buy-implicane-online.php>Buy Implicane Online</a> Buy Rogaine In Greece Viagra Kaufen Rechnung <a href=http://kama1.xyz/order-kamagra-in-usa.php>Order Kamagra In Usa</a> Propecia Tempie Amoxil Side <a href=http://zol1.xyz/cheapest-zoloft-online.php>Cheapest Zoloft Online</a> Cheap Viagra Uk Generic Cialis 20 Mg Cheap <a href=http://viag1.xyz/order-viagra-on-line.php>Order Viagra On Line</a> Canada Generic Cialis No Percription Viagra Kaufen Ausland <a href=http://viag1.xyz/viagra-online-stores.php>Viagra Online Stores</a> Comprar Cialis 20 Mg Viagra Pfizer Achat En Aubervilliers <a href=http://viag1.xyz/order-viagra-pills.php>Order Viagra Pills</a> Baclofene Est Il Efficace Keflex How To Take <a href=http://viag1.xyz/viagra-online-cheap.php>Viagra Online Cheap</a> Quick Online Orlistat Mejor Ora Para Tomar Propecia <a href=http://levitra.ccrpdc.com/levitra-trial.php>Levitra Trial</a> Propecia En Hombres Finasteride 10mg Where To Buy <a href=http://zol1.xyz/buy-zoloft-cheap.php>Buy Zoloft Cheap</a> Keflex By Vbulletin Intitle View Profile Levitra Generico Contrareembolso <a href=http://kama1.xyz/kamagra-online.php>Kamagra Online</a> Generic Cialis buy accutane in usa <a href=http://zol1.xyz/cheap-zoloft-20mg.php>Cheap Zoloft 20mg</a> Buy Cialis 100mg Priligy How Long <a href=http://cial1.xyz/tadalafil.php>?Tadalafil</a> Dose Cephalexin Uti Cialis Usa <a href=http://cial5mg.xyz/cialis-to-buy.php>Cialis To Buy</a> Acheter Amoxicillin Pharmacie Au Rabais Vallee D Aoste Real isotretinoin skin health overseas shop <a href=http://cial5mg.xyz/prices-cialis.php>Prices Cialis</a> Si Puo Comprare Viagra Senza Ricetta Buy Priligy Dapoxetine Uk <a href=http://zol1.xyz/implicane-tablets.php>Implicane Tablets</a> Cialis Incompatibilidades Amoxicillin Dose For 40 Lbs <a href=http://cial1.xyz/order-cialis.php>Order Cialis</a> Cialis Dove Si Compra Cialis Doux <a href=http://zol1.xyz/sertralina-generic.php>Sertralina Generic</a> Cialis Professional India Rx Canada Pharmacy Accutane <a href=http://viag1.xyz/mail-order-viagra.php>Mail Order Viagra</a> Prospecto Levitra Cephalexin For Poison Ivy <a href=http://clomid.ccrpdc.com/fast-delivery-clomid.php>Fast Delivery Clomid</a> Propecia Effective Cephalexin Tobacco <a href=http://kama1.xyz/purchase-kamagra.php>Purchase Kamagra</a> Cialis On Line Acquisto Sicuro Cialis Viagra Ou <a href=http://kamagra.ccrpdc.com/best-generic-kamagra.php>Best Generic Kamagra</a> Can Cephalexin Affect Blood Sugar Levitra Ersatz Online <a href=http://zol1.xyz/sertraline.php>Sertraline</a> Can You Buy Sildenafil Over The Counter Sale Generic Worldwide Stendra 50mg Medication Overnight Fedex Wakefield <a href=http://zol1.xyz/order-zoloft-online-usa.php>Order Zoloft Online Usa</a> buying accutane online uk safe Can Cats Have Amoxicillin <a href=http://zoloft.ccrpdc.com/online-zoloft.php>Online Zoloft</a> Orderviagra Levitra Indian Pharmacy No Prescription <a href=http://cial5mg.xyz/purchase-generic-cialis.php>Purchase Generic Cialis</a> Generic Lasix Precio Cialis Generico 20 Mg <a href=http://cialis.ccrpdc.com/cialis.php>Cialis</a> Pharm Healthy Man Viagra Is It A Scam <a href=http://kama1.xyz/order-cheap-kamagra.php>Order Cheap Kamagra</a> Acheter Du Propecia

Note: See TracTickets for help on using tickets.