Ticket #2186 (closed defect: invalid)

Opened 10 years ago

Last modified 10 years ago

[Om2008.12] Wifi not present in Settings menu

Reported by: lizardb0y Owned by: marek
Priority: normal Milestone:
Component: Settings Version: Om2008.8
Severity: normal Keywords: om2008.12 settings wifi
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

WIFI is not showing in Settings menu in newly flashed GTA02v5 for Om2008.12 release:

http://downloads.openmoko.org/releases/Om2008.12/

Om2008.12-om-gta02.rootfs.jffs2
Om2008.12-om-gta02.uImage.bin
gta02v5_and_up-u-boot.bin

I have run "opkg update && opkg upgrade" each day since release with no change. Subsequently to this I have installed Wifi-Mofi, which lists local access points when run.

Change History

comment:1 Changed 10 years ago by marek

  • Status changed from new to closed
  • Resolution set to invalid

The settings wifi menu has proven to be unreliable, hence wifi support has been disabled until it can be fixed (see #1888).

comment:2 Changed 10 years ago by Mike Kalagan

It seems WiFi? is on by default. It's merely impractical without easy way to configure or turn it off.

Note: See TracTickets for help on using tickets.