Ticket #2190 (closed defect: community)

Opened 10 years ago

Last modified 10 years ago

switch from Qtopia to Qt-extended 4.4

Reported by: neoclust Owned by: Nytowl
Priority: normal Milestone: Om2008.12
Component: Distro Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

is it planned to switch from old qtopia to new Qt-extended ( 4.4 ) ? because currently this is a pain for ex to write sms where as new Qt-extended provides new usefull features ( like the input method ), ...

thanks a lot

Change History

comment:1 Changed 10 years ago by roh

  • Owner changed from julian_chu to Nytowl

maintainer change

comment:2 Changed 10 years ago by Nytowl

  • Status changed from new to closed
  • Resolution set to community
Note: See TracTickets for help on using tickets.