Ticket #2258 (closed defect: duplicate)

Opened 8 years ago

Last modified 3 months ago

xf86-video-glamo: task mmcqd:572 blocked for more than 120 seconds.

Reported by: lindi Owned by: openmoko-kernel
Priority: low Milestone: stable-kernel-2009.1
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: lars@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

1) With xf86-video-glamo 703acea13 I sometimes see crashes like

[124038.660000] INFO: task mmcqd:572 blocked for more than 120 seconds.
[124038.665000] "echo 0 > /proc/sys/kernel/hung_task_timeout_secs" disables this message.
[124038.670000] mmcqd         D c03bde28     0   572      2
[124038.680000] [<c03bda0c>] (schedule+0x0/0x498) from [<c03be0bc>] (schedule_timeout+0x24/0xb8)
[124038.690000] [<c03be098>] (schedule_timeout+0x0/0xb8) from [<c03bd888>] (wait_for_common+0xe0/0x17c)
[124038.700000]  r7:7fffffff r6:c7081e5c r5:00000000 r4:00000000
[124038.710000] [<c03bd7a8>] (wait_for_common+0x0/0x17c) from [<c03bd9b4>] (wait_for_completion+0x18/0x1c)
[124038.720000] [<c03bd99c>] (wait_for_completion+0x0/0x1c) from [<c0296c70>] (mmc_wait_for_req+0x90/0x9c)
[124038.730000] [<c0296be0>] (mmc_wait_for_req+0x0/0x9c) from [<c029d794>] (mmc_blk_issue_rq+0x138/0x330)
[124038.740000]  r7:c708eec0 r6:c708c400 r5:c7b3264c r4:c7b3264c
[124038.750000] [<c029d65c>] (mmc_blk_issue_rq+0x0/0x330) from [<c029e054>] (mmc_queue_thread+0xe4/0xe8)
[124038.755000] [<c029df70>] (mmc_queue_thread+0x0/0xe8) from [<c006d20c>] (kthread+0x64/0x98)
[124038.765000] [<c006d1a8>] (kthread+0x0/0x98) from [<c005a914>] (do_exit+0x0/0x308)
[124038.770000]  r6:00000000 r5:00000000 r4:00000000
[124038.775000] no locks held by mmcqd/572.
[124038.780000] Kernel panic - not syncing: softlockup: blocked tasks
[124038.790000] Dumping ftrace buffer:
[124038.790000]    (ftrace buffer empty)
[124038.795000] Rebooting in 10 seconds..arch_reset: attempting watchdog reset

2) kernel is from andy-tracking c1b03e4da
3) X is from debian experimental, xserver-xorg-core 2:1.5.99.902-1
4) xf86-video-glamo is 703acea13

Change History

comment:1 Changed 8 years ago by lindi

I keep hitting this quite often if I stop Xorg immediately after it has been started on bootup. Lars, can you try this on your system? I would imagine that in your development you must be restarting Xorg quite often so it'd be interesting to know if it has been stable and with what kernel.

comment:2 Changed 8 years ago by arhuaco

  • Priority changed from normal to low
  • Milestone set to stable-kernel-2009.1

comment:3 Changed 8 years ago by lars

  • Status changed from new to closed
  • Resolution set to duplicate

I guess the cause is the same as for #2294

Closing as duplicate

comment:4 Changed 3 months ago by Chassmetly

Acyclovir Pills For Sale In U.S. <a href=http://zol1.xyz/zoloft-price.php>Zoloft Price</a> Cheap Doryx With Free Shipping Ups Baltimore Amoxicillin Antibiotic Effects Side <a href=http://cial1.xyz/buying-cialis-online.php>Buying Cialis Online</a> Orlistat By Mail Viagra Como Se Usa <a href=http://cial5mg.xyz/prices-cialis.php>Prices Cialis</a> Buy Viagra From Egypt Can I Buy Plavix In Canada <a href=http://viag1.xyz/fast-delivery-viagra.php>Fast Delivery Viagra</a> Levitra Soft Online Canadian Viagra Overnight <a href=http://zol1.xyz/generic-for-zoloft.php>Generic For Zoloft</a> Cephalexin 500mg Capsule Cialis Per Quanto <a href=http://kama1.xyz/buy-kamagra-oral-jelly-online.php>Buy Kamagra Oral Jelly Online</a> Kamagra Vente Canada Levitra Femme <a href=http://cial5mg.xyz/cialis-online-buy.php>Cialis Online Buy</a> Acheter Propecia France Comprar Cialis Plata <a href=http://kama1.xyz/kamagra-tablet.php>Kamagra Tablet</a> Overnight Delivery Premarin 56 0 3 Mg Amoxicillin Sife Effects <a href=http://cial5mg.xyz/generic-cialis-usa.php>Generic Cialis Usa</a> Baclofene Anti Alcool Effexor Xr Without Prescription <a href=http://cialis.ccrpdc.com/buy-cheap-cialis-on-line.php>Buy Cheap Cialis On Line</a> Priligy 30 Mg Presentacion Is Viamedic Legitimate <a href=http://kama1.xyz/where-can-i-buy-kamagra.php>Where Can I Buy Kamagra</a> Finapecia Amoxicillin Allergic Reactions <a href=http://kama1.xyz/kamagra-online-pharmacy.php>Kamagra Online Pharmacy</a> Generic Doxycycline Priligy Dapoxetina Generico 60 Mg <a href=http://zoloft.ccrpdc.com/implicane-online.php>Implicane Online</a> Medicine Without Perscription Viagra Toronto Store <a href=http://cial5mg.xyz/cialis-online-pharmacy.php>Cialis Online Pharmacy</a> Buy Viagra Jelly Amoxil 500mg $0.29 Unit Price <a href=http://zol1.xyz/implicane-tablets.php>Implicane Tablets</a> Tarif Levitra Priligy Mas Cialis <a href=http://cial1.xyz/cheap-cialis.php>Cheap Cialis</a> Cialis Viagra Marche Pas Viagra Online Canadiain <a href=http://cial5mg.xyz/generic-cialis-online.php>Generic Cialis Online</a> Accutane Online Pharmacy Uk Best Price On Viagra 100mg <a href=http://cial1.xyz/buy-tadalafil-online.php>Buy Tadalafil Online</a> Cialis Prix Libre Effetti Viagra Rosa <a href=http://cial1.xyz/buy-cheap-cialis-pills.php>Buy Cheap Cialis Pills</a> Amoxicillin For Dogs Side Effects Buying 60 Mg Orlistat Outside The Us <a href=http://zol1.xyz/sertralina-generic.php>Sertralina Generic</a> Discount Real Acticin In Germany Drugs Pharmacy With Free Shipping Cialis For Daily Use <a href=http://viag1.xyz/buy-generic-viagra.php>Buy Generic Viagra</a> Kamagra 100mg Erfahrungen Alli Canadian Pharcharmy Online <a href=http://zol1.xyz/ordina-zoloft-online.php>Ordina Zoloft Online</a> Find Genaric Cialis 800mg. Healthy Man Cialis <a href=http://kama1.xyz/kamagra-forum.php>Kamagra Forum</a> Discount Celebrex Buy Viagra Cheap Online <a href=http://cial5mg.xyz/order-cialis-online.php>Order Cialis Online</a> Hydrochlorothiazide Pills Cialis Prix En Suisse <a href=http://cial1.xyz/cialis-tadalafil.php>Cialis Tadalafil</a> Viagra Combien Ca Coute En Belgique Cephalexin Used For What Ailment <a href=http://zol1.xyz/buy-zoloft-uk.php>Buy Zoloft Uk</a> Premarin Pharmacology Of Cephalexin <a href=http://kama1.xyz/order-kamagra-on-line.php>Order Kamagra On Line</a> Cialis Es Efectivo

Note: See TracTickets for help on using tickets.