Ticket #2266 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

xf86-video-glamo fills xdm.log with GLAMOExaPrepareSolid: Only 16bpp is supported

Reported by: lindi Owned by: openmoko-kernel
Priority: normal Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: lars@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

[I sent this by email to lars last month but just to make sure I don't forget it here's a bug report as well]

after running xf86-video-glamo for a while (it seems to be quite
stable!) I noticed that my /var/log/xdm.log now has 46 megabytes of
the line

GLAMOExaPrepareSolid: Only 16bpp is supported

Can you ratelimit this a bit? Maybe it should only be printed the
first time?

Change History

comment:1 Changed 10 years ago by TimoJyrinki

Confirming. Currently I've changed just the 16bpp is supported macro calls to return FALSE.

comment:2 Changed 10 years ago by arhuaco

  • Milestone set to stable-kernel-2009.1

comment:3 Changed 10 years ago by lindi

I think this has already been fixed but the source does not compile at the moment. See #2280

comment:4 Changed 10 years ago by arhuaco

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone stable-kernel-2009.1 deleted
Note: See TracTickets for help on using tickets.