Ticket #252 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-devel-image-1.0-r0-do_rootfs

Reported by: autobuild-reports@… Owned by: mickey@…
Priority: high Milestone:
Component: Autobuilds / Snapshots Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The package failed to build at 20070310001348

Attachments

log.do_rootfs.7188 (121.3 KB) - added by autobuild-reports@… 12 years ago.
Build log
log.do_rootfs.13752 (174.0 KB) - added by autobuild-reports@… 12 years ago.
Build log
log.do_rootfs.1816 (666.3 KB) - added by autobuild-reports@… 12 years ago.
Build log
log.do_rootfs.22075 (482 bytes) - added by autobuild-reports@… 12 years ago.
Build log

Change History

comment:1 Changed 12 years ago by freyther@…

  • Status changed from new to closed
  • Resolution set to fixed

Actually harald closed this today, I reverted his patch to make the build fail...

comment:2 Changed 12 years ago by autobuild-reports@…

  • bug_file_loc set to http://
  • Status changed from closed to reopened
  • Resolution fixed deleted
  • Milestone set to Phase+0

The package failed to build at 20070310001758

comment:3 Changed 12 years ago by freyther@…

  • Status changed from reopened to closed
  • Resolution set to fixed
  • Milestone Phase+0 deleted

Try again..

Changed 12 years ago by autobuild-reports@…

Build log

comment:4 Changed 12 years ago by autobuild-reports@…

  • Status changed from closed to reopened
  • Resolution fixed deleted
  • Milestone set to Phase+0

The package failed to build at 20070310002024

comment:5 Changed 12 years ago by freyther@…

  • Status changed from reopened to closed
  • Resolution set to fixed
  • Milestone Phase+0 deleted

This space issue is fixed (make place for a new build failure)

Changed 12 years ago by autobuild-reports@…

Build log

comment:6 Changed 12 years ago by autobuild-reports@…

  • Status changed from closed to reopened
  • Resolution fixed deleted
  • Milestone set to Phase+0

The package failed to build at 20070323121401

comment:7 Changed 12 years ago by freyther@…

  • Milestone Phase+0 deleted

The nightly build suceeded. So someone forgot to bump the PR of the changed files.

comment:8 Changed 12 years ago by laforge@…

  • Status changed from reopened to closed
  • Resolution set to fixed

since it builds, we can close it

comment:9 Changed 12 years ago by autobuild-reports@…

  • Status changed from closed to reopened
  • Resolution fixed deleted
  • Milestone set to Phase+0

The package failed to build at 20070609155711

Changed 12 years ago by autobuild-reports@…

Build log

comment:10 Changed 12 years ago by stefan@…

  • Status changed from reopened to closed
  • Resolution set to fixed
  • Milestone Phase+0 deleted

Outdated test bug

Changed 12 years ago by autobuild-reports@…

Build log

comment:11 Changed 12 years ago by autobuild-reports@…

  • Status changed from closed to reopened
  • Resolution fixed deleted
  • Milestone set to Phase+0

The package failed to build at 20070821032146 for machine fic-gta01

comment:12 Changed 12 years ago by alphaone@…

  • Status changed from reopened to closed
  • Resolution set to fixed
  • Milestone Phase+0 deleted

builds here again

Note: See TracTickets for help on using tickets.