Ticket #282 (closed defect: wontfix)

Opened 12 years ago

Last modified 11 years ago

microSD Problem for RiDATA cards

Reported by: miles_hsieh@… Owned by: michael@…
Priority: high Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: buglog@…, tony_tu@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

  • SD card : RiDATA 512 MB、Apacer 512 MB
  • kernel version number : Linux fic-gta01 2.6.20.1-moko8 #1 PREEMPT Fri Mar 2

21:16:25 CET 2007 armv4tl unknown

  • hardware revision : GTA01B_V3

When I used the microSD of other vendor, it displayed:

mmcblk0: error 2 transferring data
end_request: I/O error, dev mmcblk0, sector 2
Buffer I/O error on device mmcblk0, logical block 1
lost page write due to I/O error on mmcblk0
EXT2-fs error (device mmcblk0): ext2_readdir: bad page in #2
root@fic-gta01:~$s3c2410-sdi s3c2410-sdi: mci_setup_data() transfer stillin
progress.
mmcblk0: error 3 transferring data

end_request: I/O error, dev mmcblk0, sector 12

Buffer I/O error on device mmcblk0, logical block 6
lost page write due to I/O error on mmcblk0

Change History

comment:1 Changed 12 years ago by sean_mosko@…

  • Summary changed from microSD Problem to microSD Problem for RiDATA cards

comment:2 Changed 12 years ago by laforge@…

  • Status changed from new to assigned
  • Cc tony_tu@… added

Please update http://wiki.openmoko.org/wiki/Supported_microSD_cards and link to
this bugzilla entry from there.

Please arrange with Tony that a sample of this 'known-bad' card is sent to me
next time I get hardware from FIC.

comment:3 Changed 12 years ago by tony_tu@…

Will mail you the card if we could get it in Taiwan, will mail you with Bv4
board.

comment:4 Changed 12 years ago by stefan@…

Was this card available and in the bv4 package?

comment:5 Changed 11 years ago by willie_chen@…

  • Status changed from assigned to new
  • Owner changed from buglog@… to michael@…

comment:6 Changed 11 years ago by andy

  • Status changed from new to closed
  • Resolution set to wontfix

Nobody cared for 1 year, closing as wontfix.

Note: See TracTickets for help on using tickets.